Jump to content
TorGuard

All Activity

This stream auto-updates     

  1. Yesterday
  2. Last week
  3. Hello, I have my own SOCK5 (Based in Canada) that I want to use to connect with my VPN. I go into my vpn and pick a random server then More Settings > Proxy > Specify custom proxy server. This is where I enter my SOCK5 Details the ip address and port. Now When I save and click connect the vpn never connects and has a red TCP_CONNECT. I am using SOCKS5 that are on the Torguard website.
  4. dilettante

    TorGuard Client v3.94.0

    Thanks! That worked perfectly.
  5. Hi Mike You can set torguard to start on boot and automatically connect on app start, with the "Block internet when not connected" and "seamless reconnect" options checked it will immediately block access to all apps as soon as it's loaded. Regards
  6. Support

    TorGuard Client v3.94.0

    Please, open task manager, kill the process torguarddesktopQT.exe and retry the update - it should now work fine. Regards
  7. dilettante

    TorGuard Client v3.94.0

    Update to 3.94.0fails with message, "Error opening file for writing: C:\Program Files (x86)\VPNetwork LLC\TorGuard\Qt5Core.dll" This is in Windows 10, and I've tried the usual: Shut down and reboot the machine, shut off security software, run the installer as Administrator. No luck. All previous updates ran without a hitch. Any ideas on what is going wrong.
  8. Hi, may I know which ports are open by default on a dedicated ip server?
  9. My existing gateway device is a sonicwall TZ 100 . I want to introduce a DD-WRT device to let a group of computers go out through Torguard. I followed the setup instructions to setup the DD-WRT router.I have connected the WAN port on it to the switch on my existing LAN. The WAN section of the status page on the DD-WRT shows as connected. However i cannot get on the internet. I can't seem to get past the ip of the DD-WRT router. Any help will be greatly appreciated.
  10. Joe29042934

    Latest version - Could not connect to the VPN management socket

    Works great again, thanks for the fix
  11. Hello all, I have a Asus RT-86U with merling and torguard VPN. The VPN is connected and i have activated Policy rules (strict). I have only one client going through the VPN and this client is added to the routing rules list. The rest of the clients goes on the normal WAN provider. However none of my android mobile phones can connect to the internet. They are showing as connected to the router, but no net access. Mobile phones with apple device works and all computers works. I did also have this problem with my previous TR-66U so its not router specific. Update: Torguard recommends by default "Accept DNS configuration" set to Strict. This had to be changed to exclusive in order to successfully route android devices outside the VPN tunnel. This still prevents DNS leak for the clients routet through the VPN tunnel. Setting the tab to "relaxed" however will give a DNS leak. I guess if one wants to route also the android mobile phone devices through the VPN tunnel have to change the DNS settings in the phone (apple devices work ok). Regards Oddemann
  12. Earlier
  13. dingbat9000

    TorGuard Client v3.94.0

    Updated Torguard... now I get detection failed... am I doing something wrong?
  14. i would think that my pc should not go online until torguard starts and is online. any way to load TG b4 any browser starts?
  15. BronzeCheetah

    TorGuard Client v3.94.0

    Which Linux systems were used to test the tray icon setting? I am using ubuntu 18.04LTS with the unity desktop and the tray icon shows connection on startup but is invisible in left hand corner of upper taskbar. It does not show up on right hand side with the other icons and calender/time on the upper taskbar.
  16. Either that or just send them directly to sysadmin(at)torguard.net and ref this thread. Regards
  17. Ok, i got them dug up and zipped back up. So to be clear before i do so, you want me to create ANOTHER support ticket about the issue and RE submit the mtrs again?
  18. yea I already submitted them, and someone named "andy" iirc went through them and said that we have to wait it out (on the dc ppl). Ill see if i can dig them back up, if not ill run some more.
  19. Galthepal

    Locations

    Hi Everyone, I work on behalf of an individual that relies heavily on getting customer reviews. Often, he'll receive a review by email but the client doesn't go the distance and post it on Zillow or anything like that. To date, I've been using the VPN to make my location California and then post the given review from the agent. I don't want to risk his account getting flagged so I've been very careful to not post a review from the same location. What I noticed however is that when I select for example Los Angeles (Asia Optimized), the IP address while changing is always the exact same location on the map. Is there something I can do to safely be able to post the reviews where it looks like it's coming from a different location each time? Thanks!
  20. Klepp - we have had some MTR's from folks, would you care to share your own with me if you are seeing the problem? if you could open a support ticket https://torguard.net/submitticket.php and post your MTR's referencing this topic i will get this submitted to the network guys and the guys at the Dc in question to check them out. Regards
  21. Support

    TorGuard Client v3.94.0

    It is coming due to the fact we had been separating backend from UI, there were further changes to be made before certain features could be implemented, we are nearly there Regards
  22. Support

    IKEv2 VPN disconnects after a few minutes

    Hello, We are not blaming, we have looked into the matter briefly and this is what we have found, we haven't finished investigating the matter and still looking at solutions. Regards
  23. gilby

    IKEv2 VPN disconnects after a few minutes

    A bit of googling tells you that others have the 8 minutes problem. In particular there is discussion of the issue regarding both pfsense and StrongSwan. The best I can find is that macOS is very picky about what ciphers are used - so Apple would consider it a configuration issue (on the server end) and not a bug. Two related links, where people have looked for solutions, rather than blaming: https://forum.netgate.com/topic/105807/macos-10-12-ikev2-disconnects-after-8-minutes/8 https://forum.netgate.com/topic/98965/ikev2-ios-9-and-macosx-10-11-disconnect-after-480-sec Configs that work with macOS client are these AES256 + SHA256 + DH group 14 (2048 bit) AES256 + SHA256 + DH group 5 (1536 bit) AES256 + SHA256 + DH group 19 (NIST ECP 256) or, put another way: AES_CBC_256/HMAC_SHA2_256_128/PRF_HMAC_SHA2_256/MODP_2048 AES_CBC_256/HMAC_SHA2_256_128/PRF_HMAC_SHA2_256/ECP_256 AES_CBC_256/HMAC_SHA2_256_128/PRF_HMAC_SHA2_256/MODP_1536 But, I am not sure that these cipher combinations work with other implementations of the IKEv2 client. So I do believe that there is some experimentation that TorGuard can do to resolve the issue. Failing that you can raise a bug with Apple (better from you as developer than from me).
  24. klepp0906

    TorGuard Client v3.94.0

    doh - no server list/ping update yet eh? I get all excited every time i see a new build, until i see it not there lol.
  25. do you need me to resubmit more of mine, or are you talking about people other than me since I already did the aforementioned? probably a bad channel to request MTR's seeing as the forums dont seem super active. You guys knew about this before I even brought it up, yet there wasnt anything on the forums so I can only presume people were submitting tickets or something. Perhaps ask via that medium? Stress it wont be fixed unless they comply Shame, as it took torguard from amazing, to just another VPN (for me) atm. Ralph, are you in the northeastern/midwest US? I assume if its only affecting some folks, its due to locale and the route or some such. I know diddly about these things, but how about undoing what they did a month or so back - problem solved? /s
  26. Support

    IKEv2 VPN disconnects after a few minutes

    This appears to be a bug in Mac OS itself and specific to IKev2 - the client is sending the disconnect to the server - Windows, iOS, Android etc are all OK. Regards
  27. Joe62

    Asus RT-AC86U 2900

    awesome thanks so much got to say.....i'm real surprised at how much faster my pings and speeds are after switching vpn over to my router.
  1. Load more activity
×