Jump to content
TorGuard
  • 0
mopar4u

Please help frustrated

Rate this question

Question

mopar4u

I signed up for proxy today, don't have much experience with proxies. I'm using utorrent which works fine without proxy. I followed this tutorial https://torguard.net/knowledgebase.php?action=displayarticle&id=12

 

Nothing would connect in utorrent. I messed with the proxy field by selecting a specific ip. Then it worked but 56k modem slow. I was playing with settings and it cranked up to what I expect normal 1-3mb/s. I add additional torrents and they won't connect (the other torrent is still downloading). Any ideas?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support

I signed up for proxy today, don't have much experience with proxies. I'm using utorrent which works fine without proxy. I followed this tutorial https://torguard.net/knowledgebase.php?action=displayarticle&id=12

 

Nothing would connect in utorrent. I messed with the proxy field by selecting a specific ip. Then it worked but 56k modem slow. I was playing with settings and it cranked up to what I expect normal 1-3mb/s. I add additional torrents and they won't connect (the other torrent is still downloading). Any ideas?

 

 

Hey there, sorry for the delay, are you still having trouble with your proxy ?

 

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...