Jump to content
TorGuard
  • 0
Sign in to follow this  
KFrench

Connections aren't coming through with proxy active on uTorrent

Rate this question

Question

KFrench

I have been unable to get the proxy working with my uTorrent client. Below, I have attached an image of my setup. I am using the exact credentials for the proxy authentication as I do for this website. I am able to connect to torrents with my real connection, but I am not when I activate the proxy. What am I doing wrong?

 

http://imgur.com/a/l7SSV

 

 

EDIT: I solved my own problem. Interestingly enough, I used the knowledge base to try to solve my issue before coming to the forum and it appears the document is inaccurate.

 

https://torguard.net/knowledgebase.php?action=displayarticle&id=12

 

That article says this:

 

For the proxy field use: proxy.torguard.org (you can also use a specific proxy IP of choice from HERE)

 

The solution was to go to the following page and explicitly choose one to load into my uTorrent config:

 

https://torguard.net/socksproxyserverstatus.php

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...