Jump to content
TorGuard
  • 0
YaKaSkai

Torguard VPN Glitch?????

Rate this question

Question

YaKaSkai

The TG Vpn update of November 19, 2016 has somehow changed my Adapter Settings for my ethernet, wfi, and  it's very own TAP windows adapter settings affecting no response from the DNS Server. 

 

So basically, I could not connect to the internet (by ethernet or wifi) and I figured it out by myself on how to fix the issue. 

I had to make sure that I had to change IPv4 and IPv6 Settings on said adapters to obtain IPv4 and IPv6 addresses and DNS Server Addresses automatically and it would fix the issue...

BUT then the settings would change so I have to figure out which adapter had the settings changed, whether be it TG (TAP) adapter or my own Ethernet or wifi adapters, I have to manually fix it.  

Is this some kind of glitch??? or error? 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Support

The TG Vpn update of November 19, 2016 has somehow changed my Adapter Settings for my ethernet, wfi, and  it's very own TAP windows adapter settings affecting no response from the DNS Server. 

 

So basically, I could not connect to the internet (by ethernet or wifi) and I figured it out by myself on how to fix the issue. 

 

I had to make sure that I had to change IPv4 and IPv6 Settings on said adapters to obtain IPv4 and IPv6 addresses and DNS Server Addresses automatically and it would fix the issue...

 

BUT then the settings would change so I have to figure out which adapter had the settings changed, whether be it TG (TAP) adapter or my own Ethernet or wifi adapters, I have to manually fix it.  

 

Is this some kind of glitch??? or error? 

 

Hello,

 

Are you referring to our pushed VPN DNS ? Did you happen to upgrade while still connected to the Torguard client ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Sammy

I have been having issues for a few weeks very similar to this, I thought I either had a virus/trojan or maybe was something else I had downloaded, I am pretty sure its Torguard that is causing the issue. I have uninstalled various programs, run updates and virus scanners etc and has not fixed the issue.

 

If I use Torguard it doesnt seem to shut down properly, my bottom toolbar in windows seems to freeze when I try to close it down, and the only way to fix it is to restart my computer. Sometimes if I leave my computer for maybe 5 minutes torguard seems to shut down completely then everything works as per normal without a restart.

 

Also when I dont shut down TG properly and restart my computer "sometimes" my IPV4 settings have been changed and its no longer set on automatically finding a DNS when I turn my computer back on, a new DNS appears in there and I have no internet connection. If i go in and manually change the settings back then all of a sudden my internet works again.

 

I can only assume that TG is changing my DNS settings but because it is not closing down properly its not getting changed back, then on restart I have no internet connection?

 

I am using windows 10.

 

This is doing my head in...

 

dBfpAVz.png

Share this post


Link to post
Share on other sites
  • 0
Sammy

should I put a ticket into support these forums seem like nobody looks?

Share this post


Link to post
Share on other sites
  • 0
Support

should I put a ticket into support these forums seem like nobody looks?

 

Hi Sammy

 

Sorry for the delay there.

 

We haven't had anyone complaining of issues of the TG Client "freezing" just yet - if the Tg Client closes without first disconnecting then it can leave the internal DNS range on your Adapter - you can go to more settings >> network tab >> set ALL DNS to say OpenDNS, restart TG Client and retest.

 

In regards to the freezing issues, do you have any other VPN clients or network software installed ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Sammy

Ill change the setting and let you know in a few days if it fixes the issue.

 

I have no other VPN clients or network software installed.

 

cheers :D

Share this post


Link to post
Share on other sites
  • 0
Support

Ill change the setting and let you know in a few days if it fixes the issue.

 

I have no other VPN clients or network software installed.

 

cheers :D

 

thanks - let me know.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Sammy

I still get the same issue, basically all that is happening is its taking torguard about 3-4 minutes to shut down, once it has shut down everything is fine again, so its just a matter of waiting for that to happen. Not sure why it takes so long but no big deal, just can be slightly annoying sometimes.

 

Thanks for your help! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...