Jump to content
TorGuard
  • 0

NETSH: Command failed

Rate this question


Anons-cup
 Share

Question

9 answers to this question

Recommended Posts

  • 0

Hello,

 

Try disable more settings >> network >> IPv6 leak option.

 

If that solves your problem, i would suggest do a complete uninstall/reboot/reinstall so you can keep this option enabled.

 

Regards

Link to comment
Share on other sites

  • 0

There seems to be a number of reasons on why this would happen - if you had any previous TAP drivers installed used by other VPN software we recommend you remove those and reinstall TG Client first.

 

Disable any virtual Adapters for VM's too and make sure you running the latest Tg Client.

 

Regards

Link to comment
Share on other sites

  • 0

No. This never used to be a problem. Only when I updated did Torguard become effectively useless. The fault lies with you for producing bad software. 

 

There seems to be a number of reasons on why this would happen - if you had any previous TAP drivers installed used by other VPN software we recommend you remove those and reinstall TG Client first.

 

Disable any virtual Adapters for VM's too and make sure you running the latest Tg Client.

 

Regards

Link to comment
Share on other sites

  • 0

No. This never used to be a problem. Only when I updated did Torguard become effectively useless. The fault lies with you for producing bad software. 

 

Im sorry but it's not possible to make software 100% compatible with everyones setup - there are numerous reasons the netsh command could fail, the vast majority of users don't have any problems, you would be best to lodge a support ticket and we could take a look more closely on what your cause may be.

 

Regards

Link to comment
Share on other sites

  • 0

Benbob is rigth, your software is tragic, what happened to viscosity? I never had an issue with it, your app was always plan B not A. Now I have this same issue, great.

Link to comment
Share on other sites

  • 0

Hi, just wanted to share my solution for this issue:

I had to tick the IP6 protocol manually for the Torguard ethernet adapter, then I was able to activate the option "IPv6 leak option" again.

Link to comment
Share on other sites

  • 0
19 hours ago, Iceball24 said:

Hi, just wanted to share my solution for this issue:

I had to tick the IP6 protocol manually for the Torguard ethernet adapter, then I was able to activate the option "IPv6 leak option" again.

 

This normally happens after an update while TG Client was still running or when another VPN app has control over the interface - a quick reboot normally solves the problem 90% of the time or closing down any other VPN app that's running.

Regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...