Jump to content
TorGuard
  • 0
Sign in to follow this  
Support

TorGuard Client v0.3.58 (Windows Only)

Rate this question

Question

Support

Release torguard-v0.3.58, 2016-11-19

====================================
 
User Visible Changes:
---------------------
 
* Windows: Sign OpenVPN binary
 
       Some anti virus protection solutions complain OpenVPN is
       not signed. This version ships with a signed OpenVPN
       binary.
 
* Windows: Use tap-windows-9.21.1 on Windows 7
 
       Some users on Windows 7 complain about slow torrent speeds.
       This version installs tap-windows-9.21.1 on Windows 7 and
       tap-windows-9.21.2 on Windows 8 and above.
 
Internal Changes:
-----------------
_None_
 
  • Like 1

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
Xanthos

This installer doesn't seem to be installing the TAP drivers on Windows 10.

 

I've tried reinstalling a few times with this installer to no avail. Problem was only solved after I installed the tap drivers manually from OpenVPN.

Share this post


Link to post
Share on other sites
  • 0
Support

This installer doesn't seem to be installing the TAP drivers on Windows 10.

 

I've tried reinstalling a few times with this installer to no avail. Problem was only solved after I installed the tap drivers manually from OpenVPN.

 

Hello,

 

We tested on win7/win8 and win 10 before release and it appears to work fine, during the install process do you receive any errors ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Xanthos

No errors during installation.

 

Errors occurred when I tried to add a TAP adapter manually from the one installed by TorGuard. I can't remember what the error was but it couldn't add a TAP adapter.

 

So I went ahead and downloaded TAP 9.21.2 from OpenVPN myself and it installed fine.

Share this post


Link to post
Share on other sites
  • 0
Support

Do you have Kaspersky by chance ? if you could do the following:

 
1) Uninstall all TAP drivers, go to  >> Control Panel >> System and Security >> System >> Device Manager
 
2) Scroll down to Network Adapters, right click the TAP drivers and uninstall them, deleting the driver too when asked
 
3) Reboot and then re-download and install the latest build v0.3.58.
 
Then confirm if this worked for you ?
 
Thanks

Share this post


Link to post
Share on other sites
  • 0
Xanthos

Hi,

 

I do not have Kaspersky. Since it's already working for me after I've manually installed the TAP driver, I'm reluctant to uninstall and test everything. I hope you understand.

Share this post


Link to post
Share on other sites
  • 0
Support

No problem, i understand, we have no other reports but we will keep an eye out - thanks

 

Best Regards

Share this post


Link to post
Share on other sites
  • 0
Susan

After updating to this version, I cannot connect.

 

It goes through Auth, Get_config,  Assign_Ip and then brings up an error window with:

 

NETSH: command failed.

 

This is on windows 7.  I don't use TorGuard much on windows, but I'm sure this was working before.

Share this post


Link to post
Share on other sites
  • 0
Support

After updating to this version, I cannot connect.

 

It goes through Auth, Get_config,  Assign_Ip and then brings up an error window with:

 

NETSH: command failed.

 

This is on windows 7.  I don't use TorGuard much on windows, but I'm sure this was working before.

 

Please go to more settings >> network tab >> uncheck the IPv6 option, does that solve it for you ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Susan

Please go to more settings >> network tab >> uncheck the IPv6 option, does that solve it for you ?

 

Regards

 

Yes, that fixes it.

Share this post


Link to post
Share on other sites
  • 0
TAP 92.1

after update get error message re driver error for TAP

says  to reinstall but still does not work keep getting same error

 

Am running Windows XP   Do I need earleri version

Share this post


Link to post
Share on other sites
  • 0
Support

after update get error message re driver error for TAP

says  to reinstall but still does not work keep getting same error

 

Am running Windows XP   Do I need earleri version

 

 

Yes it is likely you will need an earlier version - see here

Share this post


Link to post
Share on other sites
  • 0
r4sh1d

I'm running windows 10 pro, torguard asked to update, I did. Then complained about a tap problem error. I reinstalled torguard, same issue. It tries to install a driver, but fails; then can't connect. I tried restarting the machine, but no joy.

 

I uninstalled the tap driver after Torguard showed an error message that no tap adapter was found, even though I didn't even touch it before.

 

I had windows defender only.

 

The error message: A driver problem was detected. A problem with the TUN/TAP driver was detected. It is recommended to reinstall the driver. Reinstall the driver now?

 

When I press OK, it shows this:

 

A driver problem was detected.

A problem with the tun/tap driver was detected. It is recommended to reinstall the driver.

Some virus protection software is known to interfere with driver installation. If the problem persists, please configure your av software accordingly.

Reinstall driver now?

 

I press OK and it shows the same error message again.

 

I had Kaspersky installed but that was months ago; and was uninstalled correctly.

 

 

Edit:

 

 I want back to version 0.3.56, it installed the tap adapter and connected to a server with no issues.

Share this post


Link to post
Share on other sites
  • 0
Support

I'm running windows 10 pro, torguard asked to update, I did. Then complained about a tap problem error. I reinstalled torguard, same issue. It tries to install a driver, but fails; then can't connect. I tried restarting the machine, but no joy.

 

I uninstalled the tap driver after Torguard showed an error message that no tap adapter was found, even though I didn't even touch it before.

 

I had windows defender only.

 

The error message: A driver problem was detected. A problem with the TUN/TAP driver was detected. It is recommended to reinstall the driver. Reinstall the driver now?

 

When I press OK, it shows this:

 

A driver problem was detected.

A problem with the tun/tap driver was detected. It is recommended to reinstall the driver.

Some virus protection software is known to interfere with driver installation. If the problem persists, please configure your av software accordingly.

Reinstall driver now?

 

I press OK and it shows the same error message again.

 

I had Kaspersky installed but that was months ago; and was uninstalled correctly.

 

 

Edit:

 

 I want back to version 0.3.56, it installed the tap adapter and connected to a server with no issues.

 

Hi there

 

If you have this problem, please reinstall the latest version and do the following:

 
1) Uninstall all TAP drivers if any are present, go to  >> Control Panel >> System and Security >> System >> Device Manager
 
2) Scroll down to Network Adapters, right click the TAP drivers and uninstall them, deleting the driver too when asked, reboot!
 
 
4) Reboot again and retest please.
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...