Jump to content
TorGuard
  • 0
NR1234567

Internet failed after few mins of torrenting, client cannot disconnect

Rate this question

Question

NR1234567

Hi,

 

I have been experiencing problems with TorGuard tonight (Oct. 22nd), my preferred server is the seattle US server.

 

It works fine if I don't torrent. After I start torrenting for few minutes, my browser can no longer browse any pages, Chrome first shows DNS problem then a connection problem. Running the windows networking troubleshoot returned error message: "The connection between your access point, router, or cable modem and the internet is broken"

 

I try to click the "Disconnect" button of the Torguard (v0.3.55) but nothing happen, I try closing the app but it is not responding. I have to kill the app from task manager. I tried open Torguard again to connect/disconnect but failed. The only way to restore the internet connect is through restarting the computer.

 

Please fix this, please have a better system to allow the user to restore the internet setting in case there's a connection problem on your end so I don't have to restart my computer so often.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Support

Hello,

 

It sounds more of a problem with your modem or your current torrent client settings - did you modify any settings within your torrent client ? have you tired to temporary disable any firewall on your modem ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Riopato

my nas using an open vpn connection can no longer sustain a connection for more than 4 minutes

Share this post


Link to post
Share on other sites
  • 0
NR1234567

I have a modem provided by my ISP (cable) which is on bridge mode. The modem is connected to an Apple airport extreme (router/wifi). It's not my model or router because all my other devices (iPads and phones) were functioning normally when my PC was not able to connect.

 

I had this problem a lot with PIA before and that's why I switched to TorGuard. It was great for a several months and I don't understand why is this happening again...

 

Hello,

 

It sounds more of a problem with your modem or your current torrent client settings - did you modify any settings within your torrent client ? have you tired to temporary disable any firewall on your modem ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Support

I have a modem provided by my ISP (cable) which is on bridge mode. The modem is connected to an Apple airport extreme (router/wifi). It's not my model or router because all my other devices (iPads and phones) were functioning normally when my PC was not able to connect.

 

I had this problem a lot with PIA before and that's why I switched to TorGuard. It was great for a several months and I don't understand why is this happening again...

 

 

Can you take the Airport out the equation and retest ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Thor

I have had this issue since back in September with v0.3.51. Since then I've uninstalled and reinstalled the client for every version update and I am still getting issues. The client will say I am connected but I will not be able to access any webpages and clicking disconnect in the client doesn't do anything. It is essentially frozen. In order to get internet access again I have to restart the computer. This happens way too often and customer support doesn't know the cause. It seems this isn't just an isolated incident either. My subscription is ending soon and I'm just going to find a new VPN provider if nothing is being done about this.

Share this post


Link to post
Share on other sites
  • 0
Support

I have had this issue since back in September with v0.3.51. Since then I've uninstalled and reinstalled the client for every version update and I am still getting issues. The client will say I am connected but I will not be able to access any webpages and clicking disconnect in the client doesn't do anything. It is essentially frozen. In order to get internet access again I have to restart the computer. This happens way too often and customer support doesn't know the cause. It seems this isn't just an isolated incident either. My subscription is ending soon and I'm just going to find a new VPN provider if nothing is being done about this.

 

Hi Thor

 

Can i ask if you can connect to the Asian Optimised LA connection, these use different endpoints for DNS, let me know if that works OK please.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Chheettoo

i too am experiencing this same issue.  what is the solution?

Share this post


Link to post
Share on other sites
  • 0
TorGuard

i too am experiencing this same issue.  what is the solution?

 

Hello Chheettoo, welcome to the forums. To better assist you, I need to know more about your setup and configuration.

  1.  Which operating system(include version) are you using?
  2.  Is your operating system fully up to date?
  3.  Which firewall/antivirus do you have installed(if any)?
  4.  Which VPN location are you connecting to?
  5.  Which DNS servers are you using? Take a screenshot of your TorGuard VPN Client Network Settings (Settings >> Network Tab). Try changing to different DNS servers, such as google or opendns.
  6.  Which torrent client(include version) are you using? It may be due to it's settings, you can try reducing the Maximum Allowed Connections. Try forcing all torrent connections through TorGuard SOCKS5 Proxy. Make sure you set a max download/upload limit otherwise it will saturate your internet.

Share this post


Link to post
Share on other sites
  • 0
Taurean

Try the old TAP version. It seems to have fixed this problem at least for me.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...