Jump to content
TorGuard
  • 0
Sign in to follow this  
quadcent

Adminstrator has blocked

Rate this question

Question

quadcent

Hello just recently I have been getting the "Administrator has blocked this app"  message when I try to start my torguard...

I don't think I have had any recent updates and I restarted computer to previous settings. Have tried a few suggestions on the net but still nothing as of yet that will allow it to run.

Any ideas??

thanks

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support

Hello - what version of Windows are you running and what version of TorGuard are you trying to install ?

 

If its still a problem try below steps:

 

Step 1: Launch Start Menu, search and select Command Prompt. Then right-click on it and choose Run as Administrator from the context menu.

Step 2: Type the following command without quotes at the Command Prompt and then hit Enter:

net user administrator /active:yes

You should see the message saying "command completed successfully".

Step 3: Launch Start Menu once again and right-click on user-account title at the top-left of the screen. Then click Sign-out.

Step 4: At the login screen, log into the Administrator account and you will return to the Desktop of that user profile.

Step 5: Locate and run the .exe file for the program which you want to install or run

Step 6: As you have already logged into the Administrator account, the Smartscreen protection will be disabled and the installation should complete successfully.

Step 7: After you have completed the installation, just log back into your regular account after logging out of the Admin account.

Step 8: Finally, disable the Administrator account that was used earlier to prevent malicious access to your system files.

Just execute the following command (without quotes) to accomplish this feat from Command Prompt: "net user administrator /active:no".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...