Jump to content
TorGuard
  • 0

Torguard no longer unblocks sites

Rate this question


Imano53

Question

Torguard is no longer unblocking torrent sites in the UK on Sky Broadband (ISP).

Trying to access these sites takes you too the page:

 

"SKY. Access Blocked. Sorry, this web site is not available through your service provider. We are required by Court order to prevent access to this site in order to help protect against copyright infringement."

 

Which is what you would get if you are not connected to a VPN. However I can no longer reach the sites when connected to Torguards VPN. This only began a few days ago (from the date of this post)  as far as I am aware.

 

I don't know if I could access it through the stealth servers, as I never seem to be able to connect to them.

 

Is anyone else on Sky Broadband in the UK having this issue? Does the ISP have a new way to combat VPN's or am I leaking information?

 

Thanks.

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hello,

 

We don't have anyone else complaining of such problems.

 

Can you please send us an example site thats being filtered ? When you visit test-ipv6.com, what are your results ?

 

Regards

Link to post
Share on other sites
  • 0

Thank you for you reply.

 

Example sites are thepiratebay.org and extratorrent.cc

 

Results connected to USA LA:

 

Your IPv4 address on the public Internet appears to be 67.215.244.186

(ASN-QUADRANET-GLOBAL - QuadraNet, Inc, US)

 

Your IPv6 address on the public Internet appears to be 2a02:***:***:****:****:****:****:****

(BSKYB-BROADBAND-AS , GB)

 

--> I have put those as stars because this is actually giving away my exact location and ISP <--

 

Since you have IPv6, we are including a tab that shows how well you can reach other IPv6 sites.

 

It appears that you use a tunnel mechanism for either IPv4 or IPv6.

 

Good news! Your current configuration will continue to work as web sites enable IPv6.

 

Your DNS server (possibly run by your ISP) appears to have no access to the IPv6 Internet, or is not configured to use it. This may in the future restrict your ability to reach IPv6-only sites. [more info]

 

 

What is it that is wrong here that is leaking my location and not bypassing the ISP's DNS sever?

Link to post
Share on other sites
  • 0

Are you using the TG Client ? Please go to more settings >> network tab >> make sure "Prevent IPv6 Leak" is checked.

 

Your problem is that you also have an IPv6 address.

 

Regards

Link to post
Share on other sites
  • 0

I should of mentioned that i'm using Viscosity. I have installed the Torguard app which has that checked by default and it now works. This makes sense and i'm not sure how I over looked that, so thanks. I'm not sure when my ISP rolled out support for IPV6. 

 

So my understanding is that "Prevent IPv6 Leak" blocks the IPv6 connection completely. You can also do this in Viscosity with the manual settings. But can I ask if Torguard has plans to support the IPV6 protocol in the future? 

 

Thank you for your help. It is very much appreciated.

Link to post
Share on other sites
  • 0

That’s good to hear :)

 

We no longer offer Viscosity as an option, we highly recommend that you use our TG Client to get the benefit of all our new profiles/stealth and security improvements.

 

Pleas make sure to remove Viscosity and only have the TG app installed, no other VPN app should be present.

 

We are currently rolling out IPv6 support, it should be finished within 2 months :)

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...