Jump to content
TorGuard
  • 0
Sign in to follow this  
Pearl

Hit connect button- it automatically disconnects

Rate this question

Question

Pearl

Hi

I have been using TG a while,

was using a week ago in morning, then that night it had issues, when i click to connect it came up with a message saying taking a while check firewalls, i have turned them off, disconnected from Security like Malwares-AVG-Peerblock

 

Still same issue apart from i dont get the message now but- i hit connect, i then get message at bottom immediately just saying disconnected

I have tried older verions, deleted it all, re installed

i have logged a ticket and talked to support but nothing as of yet.

will work no issues on my laptop

tried udp-tcp - different regions....now at a road block

 

any suggestions ?

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support

Hello

 

It sounds like a conflict with your security software and peer block possibly, any reason why you still use peer block ? you have no need for this while behind our vpn.

 

Try disable all security software (temp for a minute or 2) including peer block and then attempt to reconnect.

 

Let me know if you still need help with his matter.

 

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...