Jump to content
TorGuard
  • 0

Fatal Error - Blocking DNS Failed

Rate this question


jrt3a
Go to solution Solved by jrt3a,

Question

On one of my devices I've been getting the following error all day long when I connect to torguard: "Blocking DNS Failed!"  The connection is then dropped.  This device has connected without issue in the past, and other devices are connecting as normal on the same network.  I didn't change anything in the settings.

 

Any suggestions?

 

 

Edit: This problem seems to have been fixed by updating torguard.  The auto-updater didn't show a new version until today.

Edited by jrt3a
Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
  • Solution

Here's the reply I got from support:

 

 

 

thank you for contacting us, make sure to run app by right click and choose run as administrator if no go then under more settings > network, uncheck prevent dns leak and check workaround for block dns and save and see if helps.

 

In my case, I had set up a way of circumventing the UAC notice that apparently wasn't entirely working.  The problem was solved after removing that workaround.  Good luck.

Link to post
Share on other sites
  • 0
Support

Hello, in the event you receive such error, we now include an option to disable the blocking of DNS outside the tunnel.

 

Its located under more settings >> network tab >> Block Outside DNS.

 

Just uncheck it to fix your issue.

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...