Jump to content
TorGuard

Anyone else having trouble?

Rate this topic


icsy7788

Recommended Posts

I am having issues on multiple machines, multiple networks and I cannot get anything to work correctly.

 

My main issue seems to be:

Authenticate/Decrypt packet error: cipher final failed

 

I have tried using 160bit Blowfish and AES 256 bit ciphers.

 

I have also tried using the torguard client, a standard openvpn client (using .ovpn provided by torguard), and even a CLI on freebsd.  Anyone else having similar problems?

 

 

*EDIT*

So I have continued messing around with IP addresses and different ones kept failing, but I noticed that the torguard android app seemed to connect without issue.  I snagged the IP address that the app used, tossed this into my .ovpn files, and all my devices have successfully connected... for the time being.

Link to post
Share on other sites
Support

Hello

 

Are you still having these problems ? going by the error it looks like you have the wrong cipher selected for whats expected by the server.

 

Let us know if you managed to find the cause.

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...