Jump to content
TorGuard
  • 0

VPN Disconnects CONSTANTLY when Torrenting

Rate this question


Will
 Share

Question

I've tried emailing support about this issue, so far they have come up with nothing, now I am stuck with a service that is unusable for me without a refund. I am curious if anyone else is experiencing a similar issue.

 

Hardware

 

- Windows 10 Pro (latest)

- Realtek USB B/G/N WiFi Adapter

- Linksys E4200 (Tomato. MTU size: 1500)

 

Software

 

- Windows 10 built-in firewall and antivirus (no other firewall and antivirus installed)

- No other VPN software installed, except TG Viscosity and TG Client (Windows). They are installed individually at a time for diagnostic reasons.

 

Problem

 

VPN and WiFi connection disconnect immediately upon torrenting on my desktop PC, otherwise I don't have any issues while surfing the internet, gaming, etc. I have tried with torrenting with Vuze and Qbittorrent. Problem persist. I have tried UDP/TCP settings within TG Viscosity and TG Client (latest). Problem persist. I have tried multiple OpenVPN servers (Vancouver, Seattle, etc.). Problem persist. I have tried PPTP servers. Problem persist.

 

I can torrent without any issue with my naked connection.

 

The issue arise ONLY when I am torrenting and using Torguard.

 

 

UPDATE: TCP works, UDP does not; however, it's not a viable long-term solution, as more than 1/8th of the maximum throughput is handicapped by TCP. I didn't pay for a VPN to use slow speeds when faster speeds can be achieved. I am on my own and is still seeking a solution.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Isn't actually someone's attacks to TG and their customers (governments?)? Lastly I am also seeing that and confirms a problem, my location is Almaty city, Kazakhstan. Until recently I myself thinking its my router causes this, that's why I was tried disabling Wi-Fi in router (Tl-MR3420, OpenWRT firmware).

 

Or maybe Win 10 issue?

Link to comment
Share on other sites

  • 0

I have the same problem from the netherlands using the Amsterdam stealth server.

I don't think win10 has anything to do with it. Same happens on my Ubuntu station.

Naked connection wifi works fine,  but with the vpn it becomes unstable unfortunatly.

Link to comment
Share on other sites

  • 0

Im in the US and having the same exact issue.  VPN is constantly dropping connection.  I then have to go in open torguard,  it usually says WAIT.  Disconnect then reconnect.  Sometimes I have to do that twice before it will actually reconnect. I reopen my torrent client (tixati) and after a random amount of time it will disconnect.  If I dont have tixati running then the connection almost never drops.

Link to comment
Share on other sites

  • 0

I have had this issue while downloading, after much fucking around redownloading, uninstalling, deleteing, reinstalling fucking with settings it stopped along with a few other issues and then new issues appear, ffs.

Link to comment
Share on other sites

  • 0

Im in the US and having the same exact issue.  VPN is constantly dropping connection.  I then have to go in open torguard,  it usually says WAIT.  Disconnect then reconnect.  Sometimes I have to do that twice before it will actually reconnect. I reopen my torrent client (tixati) and after a random amount of time it will disconnect.  If I dont have tixati running then the connection almost never drops.

 

Hi, if this happens only when torrenting then this could be more to do with your modem or network card driver - did you manage to solve this issue or do you still have this problem ?

 

Regards

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...