Jump to content
TorGuard
  • 0

uTorrent stops surfing the web/no download speed at all

Rate this question


Musashi

Question

Hello everyone,

 

i just installed the last update of the Torguard client and now nothing works anymore. No matter which server i use nor TCP/UDP, as soon as i start a torrent i can barely or not surf the web anymore.

 

Also no torrent seems to be downloading with more than 1kb after a short while.

But as soon as i stop the torrent downloads, even if its only downloading with like 1-3kb surfing goes well again.

Also speedtest show that the connection itself is fast as usual. f.e. 11mbit on speedtest.net

I even tried some fast torrent data i know of that downloads fast but no change, every download is like back in the times of 56k modems.

 

Before the update everything was running smoothly. what exactly did change to cause this issue?

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I'm having the same problem since today's update. I just tried to chat with a representative - he told me to uncheck a couple of boxes in settings and change my DNS servers in Windows, but it made no difference. I'm unable to load even simple web pages if I'm running both Torguard and Utorrent, and my download speeds in Utorrent go to .1 kB/s or so, but if I shut off Utorrent I get normal speeds (according to Speedtest.net). Since I use this service for torrenting, it's kind of rendered Torguard useless for me.

 

I'd love to roll back to the previous version, but the rep wouldn't tell me how to do so.

Link to post
Share on other sites
  • 0

I solved the issue with going back to a previous version since i got a link from a support agent to their previous version site.

Its working for me again using the october 3.30 version.

 

I hope its not forbidden to link this but its something to help their customers. if not please delete the link and send this poor guy a message with the link to your older versions.

 

http://updates.torguard.biz/Software/Windows/

Link to post
Share on other sites
  • 0

Hi guys, what version of Windows are you both running ?

 

We updated the TAP adapter so it might be best to do a complete reinstall for the newer version to work as intended.

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...