Jump to content
TorGuard
  • 0

OpenVPN on Tablet kitkat 4.4.2

Rate this question


Annonymous

Question

Annonymous

Hi,

 

I am running openvpn on my tablet since yesterday but today i was tethering my phone with my tablet and the tablet vpn didnt want to connect to vpn network and keept saying "resolving host" and then retrying over and over again and again.

 

The tablet was working ok yesterday without any issues with the same settings.

 

The phone is also using openvpn service and also since yesterday.

 

Now my tablet wont connect to the internet at all even when i disconnect the vpn service on tablet. Even after restarting tablet i cannot connect to the internet from tablet.

 

I tried to see if it was the phone that is wrong but its not as i tried the connecting my laptop with phone to use the internet from laptop via phone and that works fine as this post was written from laptop via mobile thethering.

 

So i got 2 questions :

 

1. Is anyone having similar issues or have had these issues or know what went wrong ?

 

2. If i run vpn on phone and tablet but tablet is using phone's wifi will that count as double security ? I am guesing that running vpn only on phone will still make tablets traffic secure as its going a secure vpn phone which is acting as router ?

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...