Jump to content
TorGuard
  • 0
Sign in to follow this  
Wartburg

Deluge: no incoming connection

Rate this question

Question

Wartburg

Hi,

 

I am trying to setup Deluge, following the guide

https://torguard.net/knowledgebase.php?action=displayarticle&id=40

 

I am also testing with CheckMyTorrentIP

http://torguard.net/checkmytorrentipaddress.php

 

I get the message "Success, Your torrent client IP is: nnn.nnn.nnn.nnn"

 

But the "Test Active Port" fails (Config -> Network -> Incoming Ports)

and the main GUI gives me a "No incoming connections"

and the torrent does not download.

 

(tests have been performed with the firewall down)

 

Any suggestions appreciated.

 

Thank you.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Support

Hello there - when using a proxy you are to able to accept incoming connections outside the proxy port, so any port it tries to connect to outside proxy should be refused.

 

If you want to have incoming connections to improve upload speed you would need to switch to vpn and request a port forward.

 

Regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...