Jump to content
TorGuard
  • 0
Sign in to follow this  
wildbeast

Viscosity VPN client says different Version running

Rate this question

Question

wildbeast

About a week ago i let the Viscosity VPN client software update . Ever since then i have been getting this error Viscosity Already running. "A different version of Viscosity is already running. Please exit the already running copy of the Viscosity in order to open this one. " I have killed the process and the service and tried reopening and getting same error. I have un-installed and and installed multiple versions i have downloaded as well as re-downloaded it from you website and from the forums. I have done full file system scans and deleted anything to do with Torguard and Viscosity. I have also removed anything i can find in the registry as well. I have also tried doing a system restore from before the issue with no avail. I am running Widows 7 Pro 64 if i can get any help or direction to go on this would be appreciated. Thank you

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
wildbeast

Got a reply in e-mail saying it was AVG and made a exception now its working fine. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...