Jump to content
TorGuard
  • 0
Sign in to follow this  
Torguarder

"Connect" button doesn't click

Rate this question

Question

Torguarder

Hello,

I just had an automatic Windows 8.1 update a few days ago that suddenly caused my Torguard VPN from being able to click "Connect." This button does literally nothing - it doesn't even show an error - I click Connect over and over with nothing showing a sign of confirmation. Up until this Windows update, everything was working perfectly, so, it can't be my Firewall or anything that blocks my openvpn.

I was wondering if anyone else is experiencing this issue and if they have successfully fixed it somehow.

Please let me know!

Thank you very much.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Torguarder

Hello everyone! Thanks to Andy at support, I found out that I have to delete "C:\Users\user\AppData\Local\VPNetworkLLC" manually after uninstalling the Torguard VPN. After I uninstalled, I restarted my computer and installed Torguard from scratch and I was able to connect!

Thanks you
 

Share this post


Link to post
Share on other sites
  • 0
Support

Hmm, i haven't came across anyone with this issue apart from users who have had restrictive security software, are you able to rollback the updates for testing or name which update you suspect ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Support

Thanks for getting back to us, glad to hear that :)

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×