Jump to content
TorGuard
  • 0

Proxy wont connect

Rate this question


blsimpson

Question

blsimpson

Hello, When I enter the proxy information into uTorrent, none of the downloads will connect, but when I remove the settings, they fly.. These are the settings I have:

 

Type: Socks5

Proxy: proxy.togaurd.org

Port: 1080 \ 1085 \ 1090

My username and password

 

I have had this happen before, and all I did then was turn it off, and back on again, but that didnt work this time.. As soon as I turn it off, my downloads shoot up to 1+ meg, and as soon as I turn it back on, it dies.. 

 

Thanks!

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
HeyZeusOut

blsimpson

 

Have you yet to change the proxy server in your torrent settings? Please change to:

proxy.torguard.org

 

Their .tg servers are being updated.

 

Edit: Apparently I didn't even read your query. I now see you've already changed servers. Apologies to all.

Link to post
Share on other sites
  • 0
blsimpson

So sorry, I wasnt able to get on all day today to test this.

 

I did just now, and it does seem that I am getting a proxied address, and things are moving much faster. :) Not sure what I did, or didnt do, but they are moving, and Im proxied, so all is well. :)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...