Jump to content
TorGuard
  • 0

OSX 10.8.5 cannot connect to any open vpn servers

Rate this question


direktive4

Question

up til a few days ago (which is when I'm guessing the torguard app was updated), everything was working fine with viscosity pro.

 

i've downloaded the latest Torguard pro, worked around the bug to have all servers preloaded, generated a new license, installed helper tool, but no matter what server i try to connect to, nothing sticks.

 

I've tried uninstalling and giving torguard lite a shot as well and same thing.

 

I've disabled all little snitch/hands off rules in case they were causing conflicts.

 

Is there any known issue with a) osx 10.8.5, and perhaps B) time warner cable service running through a motorola surfboard SBG6580 router?

 

edit: firewall is also off in system prefs

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

You may need to go to more settings >> general tab >> click restore defaults and then hit save.

 

Then restart the software and relogin.

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...