Jump to content
TorGuard
  • 0

RSS feed contents won't display in utorrent

Rate this question


Culliganman
 Share

Question

Sometime in the last few months I started seeing this issue: none of my Feeds in utorrent display any contents while I have the torguard proxy activated. As soon as I deactivate the proxy and restart the app, the feeds display perfectly. It's the same behavior with several feeds from different sites, ie:

 

https://isohunt.to/rss/rss.xml

https://kickass.so/tv/?rss=1

 

I've gone back and recreated the issue in several older utorrent builds. I was using rss feeds with the proxy successfully for about two years but I can't figure out what might have changed.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi there, it might be due to the rss feeds using HTTPS, have they always been HTTPS ? i don;t think here has been any changes to the proxy network that would affect such thing.

 

Regards

Link to comment
Share on other sites

  • 0

Hmm, I'll have to take that back. It definitely didn't work for an hour or so, but I just came back to my machine and now the mininova feed is populating just fine.

Link to comment
Share on other sites

  • 0

Go into the torrent client setting -> Connection, then under Proxy Server, check the box "Use Proxy for Host Name Lookups".   I did this and my feeds are now displaying.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...