Jump to content
TorGuard
  • 0

Very odd problem

Rate this question


Tardisman

Question

Tardisman

OK I have been using openVPN happily for several months with no problems until now.

 

For some reason I cannot work out now when I start up the torguard openvpn program in windows the Local area Connection changes the internet protocol 4 properties from obtain an IP address automatically to use the following IP address, with the ip address and subnet setting all blank. This has the effect of taking the machine out of the LAN network so that no other machine in the network can access this machine or allows this machine to connect to the others.

 

I have to manually go into the network sharing center, into change adapter settings select Local Area Connection then go into properties and click ip4 option and use properties to change the setting back to obtain IP address automatically.

 

This is not a massive problem but it is very annoying to have to remember to do every time I activate the VPN and wonder if anybody else has had this problem and possibly worked out why its happening and how to correct the problem.

 

Many thanks in advance for any advice

 

Paul Brown

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
TorGuard Admin

HI Paul,

 

Thanks for contacting us. Are you using the latest TorGuard lite client from the link below?

 

http://torguard.net/downloads/TorGuard_windows_4_0_1.exe

 

You may also try setting your IP to obtain automatically and set your DNS settings to Google (8.8.8.8 and 8.8.4.4) as seen here:

 

http://torguard.net/knowledgebase.php?action=displayarticle&id=86

 

If both of these options don't resolve your issue then I suggest we upgrade you to our new Pro Viscosity VPN software (Free). To do this, just fill our a support ticket and one of our rep's will add this download option to your account.

 

Let us know if you have more questions!

 

TorGuard Support

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...