Jump to content
TorGuard
  • 0

"Reconnecting" message doesn't change to "Connected"

Rate this question


Sordidum

Question

Hello everyone I am a new user of TorGuard. I am able to connect to my VPN without a problem but after a certain amount of time (I think of internet inactivity) I get disconnected from the VPN, then the message the application shows in "Status" is "RECONNECTING" but this never changes to connected... How can I fix this? I would hate to have to close down the application and reopen it everytime I want to be connected. I am using OSX. Thank you for looking!

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hello

 

Could you edit the config you normally connect to and remove the persist-tun line and let me know if it now reconnects ok for you.

 

Regards

Link to post
Share on other sites
  • 0

Hi, I found out how to edit the config files and now it's reconnecting automatically. It's in the VPNetworkLLC folder in Application Support folder. I am using UDP 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...