Jump to content
TorGuard
  • 0

Public IP not changed

Rate this question


Guest

Question

Each time i connect to any server, it connects, but my public IP remains the same.

 

I have tried Viscosity, TorGuard Lite and OpenVPN using the guides, but still no luck. It used to work before on my PC, still works on my iPad/iPhone and MacBook but no luck on my Windows machine.

 

Installed the TAP driver from the OpenVPN website, but still no luck.

 

Any ideas?

Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hey Guys, if using Windows please follow the below steps:

 

Right click on the little computer screen next to your clock and click "Open Network and Sharing Center” then go to >> Change Adapter Settings >> Right click on the TAP-Windows-Adapter-V9 and click Disable >> Then enable it right away again and retry your VPN connection.

 

On the MAC, if using Lion or snow leopard, please use Viscosity or update your OS if possible.

 

Regards

Link to post
Share on other sites
  • 0
StoneColdKillah

Hey Guys, if using Windows please follow the below steps: Right click on the little computer screen next to your clock and click "Open Network and Sharing Center� then go to >> Change Adapter Settings >> Right click on the TAP-Windows-Adapter-V9 and click Disable >> Then enable it right away again and retry your VPN connection. On the MAC, if using Lion or snow leopard, please use Viscosity or update your OS if possible. Regards

Thanks for the help!

Link to post
Share on other sites
  • 0
secret soap

Hi,  I have the same problem, but, I don't have a tap driver.  I have a toredo tunnel driver that looks quite sick and a torguard virtual adapter (healthy). But that's it. Maybe I should uninstall the tunnel as another forum sugested. Or ...  I could install the tap.  I guess.

Link to post
Share on other sites
  • 0

same issue here.

 

tried connecting to several servers, tried completely removing torguard and uninstalling virtual adapters, aswell as installing tap driver from link above but still cannot get a verified public ip address? tried installing latest version of torguard software also.

 

was working fine a couple of days ago.

 

on windows 7 x32bit

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...