Jump to content
TorGuard
  • 0
Sign in to follow this  
46740_1511348124

utorrent connecting problems.

Rate this question

Question

46740_1511348124

For some reason I can't seem to get any torrent to work in uTorrent anymore. I set up torguard viscosity vpn for win7 and also use torrent proxy set up within uTorrent. All was working fine for weeks up untill two days ago. Torguard VPN is connecting just fine and im able to browse web etc.. just utorrent fails to connect to peers etc.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Support

Hi Ethan

 

Do you have a proxy setup in utorrent ? what location do you normally connect to on VPN ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
46740_1511348124

all was working well with proxy.torguard.tg in utorrent settings.

Share this post


Link to post
Share on other sites
  • 0
Guest

If it helps, I am having pretty close to the same problem. I am using qBittorrent and only the proxy, no VPN. When I have the proxy settings active (using proxy.torguard.tg or three of the IPs from the list, selected at random), no torrent will connect to trackers. When I turn off the proxy settings, the same torrents will connect immediately. I don't know how long ago my problems started, but it was working last weekend.

Share this post


Link to post
Share on other sites
  • 0
46740_1511348124

also tried vuze and having the same issues. Socks5 connection test via vuze is good though

Share this post


Link to post
Share on other sites
  • 0
Support

Hi ethan, when you check the tracker sources for your torrent(s), do you see any error messages ?

 

Regards

Share this post


Link to post
Share on other sites
  • 0
Support

Please try Vuze for UDP trackers, i see your using uTorrent which for the most part has issues with UDP.

 

Regards

Share this post


Link to post
Share on other sites
  • 0
46740_1511348124

unfortunately the same issue with vuze. in vuze ROUTING and SOCKS icons are green at the bottom however, im not getting any activity on any loaded torrent. again, both utorrent and vuze were working well for a while and now all of sudden nothing. i never changed any settings etc. please advise

Share this post


Link to post
Share on other sites
  • 0
46740_1511348124

in vuze log i see this:

[18:39:33.730] {peer} Peer connection closed: failed to establish outgoing connection: SOCKS 5: authentication fails [status=1]; | TorrentDLM: ''; Peer: L: 24.113.242.106:36881 []

[18:39:35.288] {peer} Peer connection closed: failed to establish outgoing connection: SOCKS request failure [TTL expired (can mean authentication failure)/6]; | TorrentDLM: ''; Peer: L: 176.97.26.229:25920 []

[18:39:36.733] {peer} Peer connection closed: failed to establish outgoing connection: SOCKS 5: authentication fails [status=1]; | TorrentDLM: ''; Peer: L: 197.87.231.76:50751 []

[18:39:39.737] {peer} Peer connection closed: failed to establish outgoing connection: SOCKS 5: authentication fails [status=1]; | TorrentDLM: ''; Peer: L: 50.89.208.148:14669 []

[18:39:40.906] {peer} Peer connection closed: failed to establish outgoing connection: SOCKS request failure [TTL expired (can mean authentication failure)/6]; | TorrentDLM: ''; Peer: L: 79.97.54.182:34260 []

[18:39:45.535] {peer} Peer connection closed: failed to establish outgoing connection: SOCKS request failure [TTL expired (can mean authentication failure)/6]; | TorrentDLM: ''; Peer: L: 41.133.175.16:19515 []

[18:39:48.904] {plug} [uPnP] UPnP: root discovered: usn=uuid:4d696e69-444c-164e-9d41-e4f4c602e6d2::upnp:rootdevice, location=http://192.168.1.1:8200/rootDesc.xml, ni=eth3,local=/192.168.1.20

[18:39:48.904] {plug} [uPnP] Downloading: http://192.168.1.1:8200/rootDesc.xml

[18:39:49.289] {plug} [uPnP] org.gudy.azureus2.plugins.utils.resourcedownloader.ResourceDownloaderException: http://192.168.1.1:8200/rootDesc.xml: I/O Exception while downloading 'http://192.168.1.1:8200/rootDesc.xml'

[18:39:50.641]

Share this post


Link to post
Share on other sites
  • 0
46740_1511348124

I didn't want to create a new thread. I am still not able to get utorrent or vuze to connect to anything when VPN is active. If i disconnect from VPN then utorrent begins to download etc. Port checker in utorrent reports my port as closed when connected to VPN. Reports open and connectable when NOT connected to VPN. I have disabled windows firewall, this is a Torguard VPN issue i believe. Please help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...