Jump to content
TorGuard
  • 0

(Resolved) ERR_PROXY_CERTIFICATE_INVALID

Rate this question


Room101
 Share

Question

I'm getting this error; Anyone else, and any idea how to resolve?

 

Edit: This was related to the authentication error, so was fixed when it was. Very unsatisfied with lack of communication.

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
17 hours ago, Room101 said:

I'm getting this error; Anyone else, and any idea how to resolve?

 

Edit: This was related to the authentication error, so was fixed when it was. Very unsatisfied with lack of communication.

 

Hi, there was a network issue which happened all of a sudden, our guys where on it right away and it was resolved very quickly.

Regards

Link to comment
Share on other sites

  • 0

@Room101for you and everybody else getting into same issue, currently dns providers started blocking/filtering vpn providers, they added torguard to network anonymizer and therefore, if you use dns provider offering family shield, malware or adware protection, those might consider from now on torguard related ip's as dangerous for kids and therefore torguard might not work anymore with all dns providers.

Link to comment
Share on other sites

  • 0

@Support it is probably time to change jurisdiction for TorGuard, if not, why not just opening new company doing the same and using the same infrastructure?

Link to comment
Share on other sites

  • 0

I am having this error again.  I've been using a specific secureconnect.me address, and nothing has changed.

I've now tried using the IP of that directly, with the same outcome.  It's frustrating.

This isn't websites not working. This is a failure of torguard. I don't like needing to complain constantly. My expectation is that the basic domains should work. Please provide guidance on when these issues will be addressed.

Link to comment
Share on other sites

  • 0
2 hours ago, Room101 said:

I am having this error again.  I've been using a specific secureconnect.me address, and nothing has changed.

I've now tried using the IP of that directly, with the same outcome.  It's frustrating.

This isn't websites not working. This is a failure of torguard. I don't like needing to complain constantly. My expectation is that the basic domains should work. Please provide guidance on when these issues will be addressed.

This issue is now resolved.

Link to comment
Share on other sites

  • 0
7 hours ago, Support said:

This issue is now resolved.

No.

It is not resolved.

 

901d21a5f9592e6018a282b57a16e7c0.png

Link to comment
Share on other sites

  • 0
4 hours ago, Room101 said:

No.

It is not resolved.

 

901d21a5f9592e6018a282b57a16e7c0.png

 

The connectivity is resolved, this issue is not related to lastnights issue - please double check your proxy settings or open a support ticket.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...