Jump to content
TorGuard
  • 0

(Resolved) Could not block outside DNS-Servers, please check your firewall settings!?

Rate this question


mjj
 Share

Question

Was having issues with TorGuard showing up in my torrent advanced list, so I reinstalled the TorGuard client and now this error shows up whenever I connect. I've tried deselecting the option under the network tab, and then TorGuard simply gets stuck connecting/detecting. I don't know what's going on. I'm not running any security stuff and haven't changed anything else. I don't even have Malwarebytes running right now. I've rebooted. Am running Windows 11.

 

edit: I solved it by rolling back to the last version *shrug* but I'm still having issues having qBittorrent see it so I can bind it to it. It doesn't show up as wg-torguard like it used to. The only thing I see is "OpenVPN Wintun" and that doesn't work when bound.

Link to comment
Share on other sites

22 answers to this question

Recommended Posts

  • 0
Same here with v4.8.11. The previous version offered on the download page, which resolved the issue, is v4.8.9 and not v4.8.10. I wonder if v4.8.10 is available somewhere to also try out in the interim until this is fixed.
Link to comment
Share on other sites

  • 0

This happens to me only when I try to connect to the Openconnect servers that end in "Port 443" in their name.

Link to comment
Share on other sites

  • 0

I had the same issue but got it working by changing the Openvpn driver from Wintun to TAP in the network settings

Link to comment
Share on other sites

  • 0
1 hour ago, Henkske said:

I had the same issue but got it working by changing the Openvpn driver from Wintun to TAP in the network settings

Yep, you're right that fixes it. Hopefully we can get a response from Support regarding this behavior that I assume is unintended.

Link to comment
Share on other sites

  • 0
On 5/20/2022 at 5:00 PM, Cytane89 said:

Yep, you're right that fixes it. Hopefully we can get a response from Support regarding this behavior that I assume is unintended.

 

We have resolved the issue guys, fixing coming out tomorrow.

Link to comment
Share on other sites

  • 0
On 5/23/2022 at 8:05 PM, Support said:

 

We have resolved the issue guys, fixing coming out tomorrow.

The issue does not appear resolved for the evil Windows 7 users. Did a restore of default settings in the client and still get the error. Back to v4.8.6

torguard issue.GIF

Link to comment
Share on other sites

  • 0
3 hours ago, 149027_1511348148 said:

The issue does not appear resolved for the evil Windows 7 users. Did a restore of default settings in the client and still get the error. Back to v4.8.6

torguard issue.GIF

 

Is it possible to send a log of this to sysadmin(at)torguard.net? It would be helpful - thanks

Link to comment
Share on other sites

  • 0
4 hours ago, Support said:

 

Is it possible to send a log of this to sysadmin(at)torguard.net? It would be helpful - thanks

Could you be specific as to what "log"? Also anything else you would want me to do prior to reinstalling the new version. I'd like not to have to uninstall and reinstall and uninstall and reinstall clients when I want to use Torguard. I'm currently running v4.8.6. I'd certainly like to help if i can.

Link to comment
Share on other sites

  • 0
On 5/25/2022 at 3:47 PM, 149027_1511348148 said:

Could you be specific as to what "log"? Also anything else you would want me to do prior to reinstalling the new version. I'd like not to have to uninstall and reinstall and uninstall and reinstall clients when I want to use Torguard. I'm currently running v4.8.6. I'd certainly like to help if i can.

Apologies, under settings --> Debug theres a tab to enable client logs but i noticed you are using a very old build - have you tried the latest? https://torguard.net/downloads.php

Regards

Link to comment
Share on other sites

  • 0
21 hours ago, Support said:

Apologies, under settings --> Debug theres a tab to enable client logs but i noticed you are using a very old build - have you tried the latest? https://torguard.net/downloads.php

Regards

I did try the latest, and all in between, from the build I stated I'm using. I posted b/c I thought it was mentioned above that this very error(Could not block outside DNS-Servers, please check your firewall settings!) was going to be fixed with the most recent build.

 

If I try to use wireguard as the tunnel, I have been getting this error on every build after v4.8.6 and so I've been going back to v4.8.6 and not bothering to say anything b/c it was said elsewhere in this forum that the problem was b/c of evil Windows 7. "Evil" wasn't actually used but it kinda sounds that way.

 

Would love to get fixed, just don't want a huge....... OK, so I see how to find the log. Would like to know exactly what you'd like me to do to reinstall the latest version, which I already have downloaded, but not installed currently cause it already did what this thread is about. Wireguard tunnel produces error in thread title every time UNLESS I go all the way back to v4.8.6.

Please advise how you want me to proceed, when I can, to get the latest version working by not giving off the error, which never lets the client show "Verified" right below the green "CONNECTED"(using classic skin) in the upper right corner of the GUI. I'm not trusting that the client is working correctly if that "Verified" never appears after first connecting(plus considering that error has come up first also).

Verified.GIF

Link to comment
Share on other sites

  • 0

@149771_1511348149 well, if you want to simply describe windolls operating system as evil, thats fine too, where you probably should explain what evil means to you.

 

As next, you mention Windows 7 and blame Torguard for sofware release in 2022 which does not work on your wundolls 7 pc. I strongly suggest you to write MickeySofts support and ask them why their operating system is broken with quite every new software. Then there will be probably suddenly clear, it is not TorGuard who stopped Support for MickeySofts Windolls 7, it is MickeySoft who stopped. I guess people just love to waste their time in installing all the crapware and antimalware soft on their windolls pc's and if something does not work, they will blame everything and everybody just not those responsible nor yourself for using bad product and additionally giving the fault to torguard.

So far, on Win7, there is no company in this world which will ensure that it works on win7, as win7 is since few years EOL and MickeySoft will not fix any bugs or know issues (like gov using your pc to spy on other innocent citizens. Well, great support for MickeySoft from their trully loyal Windolls minions.

Yeah, if you get really into deep, you might not survive it, as most politicians are corrupt and work only for their own greed, resulting in lobbying to be placed in schools, govs, finance, ... where on every audit mickeysoft has to bribe politicians to sign for MickeySoft. Where is Torguards fault for your politicians selling you out?

Last drop on this post is, ubuntu is as evil as mickeysoft, actually more evil, disguesed as open source project but in reality under full control and influence by MickeySoft doing and applying same shady things as their master. In point silencing, launchpad engineers Top it, I would probably write Full Name, Surname and home address of Mr. X, as well of their few bosses sitting in London (of course, one of them is female), but hey, we normal citizens are not allowed to doxx rogue and corrupt businesses connected to the gov.

I guess its enough for first post, if you call it evil, I dont know, but I would not support it using Windolls OS or Ubuntu, you on other side support evil by using it and you care less if your pc is used for attacks on other innocent victims, if you call it evil, it looks evil, it behaves evil, then you are correct, it must be evil.

Link to comment
Share on other sites

  • 0

This issue is not resolved yet. It is still happening under Windows Server 2012 R2. The latest working client software is 4.8.6. Every client software above doesn't work for me !
I am trying to solve this problem with support for the last three months, without success. Sending log files, screenshots etc.

Link to comment
Share on other sites

  • 0
6 hours ago, public-name said:

This issue is not resolved yet. It is still happening under Windows Server 2012 R2. The latest working client software is 4.8.6. Every client software above doesn't work for me !
I am trying to solve this problem with support for the last three months, without success. Sending log files, screenshots etc.

Seems to be user issue, not to mention that windows server 2012 needs to be configured properly, however, one of your issues is that there is and never was stated that client is compatible with windows server 2012 R2, maybe you oversaw it, but there is no official client support for server os:

image.png

For business support you should contact Microsoft and ask for support to help you setup vpn, next to the fact that on server you should not run torguard client and instead of waiting for months, you probably would want to use original vpn client on server, not a gui for it by torguard.

Link to comment
Share on other sites

  • 0
On 6/22/2022 at 3:28 PM, 19807409 said:

Seems to be user issue, not to mention that windows server 2012 needs to be configured properly, however, one of your issues is that there is and never was stated that client is compatible with windows server 2012 R2, maybe you oversaw it, but there is no official client support for server os:

image.png

For business support you should contact Microsoft and ask for support to help you setup vpn, next to the fact that on server you should not run torguard client and instead of waiting for months, you probably would want to use original vpn client on server, not a gui for it by torguard.

What a bullshit answer. 
It doesn't work under Windows 7 neither windows server 2012. Both OS have a similar architecture. It's obvious devs simply didn't test it and the customers have to live with the  shitty software. Thanks Torguard for the great support. This was my last subscription with you. 

Link to comment
Share on other sites

  • 0
1 hour ago, public-name said:

What a bullshit answer. 
It doesn't work under Windows 7 neither windows server 2012. Both OS have a similar architecture. It's obvious devs simply didn't test it and the customers have to live with the  shitty software. Thanks Torguard for the great support. This was my last subscription with you. 

What a truly bullshitting customer you are, very stylish way of how you talk to others, you are a nazi supporter and for me you are a scum, but I still managed to reply valid reply to you and it seems you are not intelligent enough to understand or you are straight looking for a conflict, whatever it is, your nazi bendera supporting face shines in your answers.

Link to comment
Share on other sites

  • 0
On 6/23/2022 at 11:01 PM, 19807409 said:

What a truly bullshitting customer you are, very stylish way of how you talk to others, you are a nazi supporter and for me you are a scum, but I still managed to reply valid reply to you and it seems you are not intelligent enough to understand or you are straight looking for a conflict, whatever it is, your nazi bendera supporting face shines in your answers.

 Replace Windows Server 2012 R2 with Windows 8.1 and you have exactly the same error messages. So what now ? Who talks bullshit?

Are you mentally sick, reading your post ? I have serious concerns.

Link to comment
Share on other sites

  • 0
8 hours ago, public-name said:

Replace Windows Server 2012 R2 with Windows 8.1 and you have exactly the same error messages

You are still not getting it, server 2012 is server os, windows 8.1 is not. There IS NO OFFICIAL SUPPORT FOR WINDOWS SERVER OS and THERE NEVER WAS ONE.

8 hours ago, public-name said:

So what now ? Who talks bullshit?

You are right, you are not bullshitting, you are simply can not get it, that is ok, it is ok to be stupid ;) . You should contact Microsoft and get helped or educated for server issue, that of course only if you have a valid license, normally people buy such licenses for companies because they normally have some IT managing that server, but in your case you can not be described as knowing at all anything about it if you even fail to understand that 2012 R2 is not Windows 8.1, for trials and tests with windows server, once again, ask microsoft.

8 hours ago, public-name said:

Are you mentally sick, reading your post ? I have serious concerns.

Seems you take no responsibility for calling publicly for support of nazis, now you are concerned about me, well, maybe you start writing letters for lets say those to death sentenced who went there in first line due to media brainwashing and keyboard warriors like you giving fake support. No responsibility on your side :) ? Great supporter you are. Maybe you will think twice next time before calling for public support for something that you neither understand nor will ever, then people will not be honestly telling you what they think about you and indeed, you should visit a doc but I guess there is no cure for stupidity.

Link to comment
Share on other sites

  • 0
On 6/25/2022 at 5:13 PM, 19807409 said:

You are still not getting it, server 2012 is server os, windows 8.1 is not. There IS NO OFFICIAL SUPPORT FOR WINDOWS SERVER OS and THERE NEVER WAS ONE.

You are right, you are not bullshitting, you are simply can not get it, that is ok, it is ok to be stupid ;) . You should contact Microsoft and get helped or educated for server issue, that of course only if you have a valid license, normally people buy such licenses for companies because they normally have some IT managing that server, but in your case you can not be described as knowing at all anything about it if you even fail to understand that 2012 R2 is not Windows 8.1, for trials and tests with windows server, once again, ask microsoft.

Seems you take no responsibility for calling publicly for support of nazis, now you are concerned about me, well, maybe you start writing letters for lets say those to death sentenced who went there in first line due to media brainwashing and keyboard warriors like you giving fake support. No responsibility on your side :) ? Great supporter you are. Maybe you will think twice next time before calling for public support for something that you neither understand nor will ever, then people will not be honestly telling you what they think about you and indeed, you should visit a doc but I guess there is no cure for stupidity.

You seem to have a lot of time *LOL*

Link to comment
Share on other sites

  • 0
3 hours ago, public-name said:

You seem to have a lot of time *LOL*

seems you are trolling, not to mention the offtopic, weren't you leaving torguard because this vpn is way to complicated for you to be used, same goes for forum. Nah, you now care about my time and how I use it, what else does a nazi supporter want? Maybe we should discuss about your family, your mum maybe?

Link to comment
Share on other sites

  • 0
On 6/27/2022 at 6:44 PM, 19807409 said:

seems you are trolling, not to mention the offtopic, weren't you leaving torguard because this vpn is way to complicated for you to be used, same goes for forum. Nah, you now care about my time and how I use it, what else does a nazi supporter want? Maybe we should discuss about your family, your mum maybe?

 

Bla Bla Bla Bla 😄

Link to comment
Share on other sites

  • 0

Coming back to the topic of this thread: Client version 4.1.3 doesn't solve the described issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...