Jump to content
TorGuard
  • 0

Proxifier HTTPS Proxy connection fails every time

Rate this question


Narod
 Share

Question

Hi!

I'm having trouble setting up proxies with Proxifier.

No matter which proxy domain and port I enter (I tried all ports listed on the proxy overview page), the connection through the proxy fails every time; both when using the "check" function as well as just trying to use the proxy with a program.

Help?

2022-04-27_14-50-49_Proxifier_vNkh4aUiGO.png.74878cad39d9830f76d69a8c77ff323e.png2022-04-27_14-51-05_ProxyChecker_VjPhM5ipNh.png.b55f529801dc615ba43254dba311940f.png

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Try another port, like 465, it works with the server in your screenshot, just tested it and it works pretty well:

 image.png

btw: what does narod mean?

Edit: US NY 10Gbit server (38.*.*.234) gives me 38% faster ping and download is equal to to what my isp offers (or when I use clear net without proxy/vpn).

Proxifier works pretty well with torguard, you just need to set it up properly.

Link to comment
Share on other sites

  • 0
26 minutes ago, 19807409 said:

Try another port, like 465, it works with the server in your screenshot, just tested it and it works pretty well:

 image.png

btw: what does narod mean?

Edit: US NY 10Gbit server (38.*.*.234) gives me 38% faster ping and download is equal to to what my isp offers (or when I use clear net without proxy/vpn).

Proxifier works pretty well with torguard, you just need to set it up properly.

 

Thanks for replying. Like I said, I tried all the listed ports already. But here's a screenshot of me trying port 465. :)

image.png.0c73458f43a21c17eae2ba84f13d0ed0.png

Link to comment
Share on other sites

  • 0

I've used proxifier a lot, it works/worked pretty well. You should check your account page where all ports are listed, here would be the list (I think currently http is not working, I did not test any), sock5 ports do not work for ips from us-ny.secureconnect.me, check socks list on account page for socks, 1080 usually works, I check other ports only if there are issues on 1080.

SOCKS5 Ports: 1080,1085,1090

HTTP Ports: 6060,1337,1338, 1340,1341,1342

tested and working https/ssl ports for: us-ny.secureconnect.me

SSL Ports : 23,592,778,489, 282,993,465,7070 (all work)

I tested SSL ports few minutes ago and all of listed ports work without any issues for. By that check your network settings and like suggested try your mobile network or any other available to ensure it is not on your ISP/Local network.

I would guess the issue is on your side (whatever it is), you can test it on another connection (like on your phone) to ensure that the issue is not in your local network/isp (be it hard or soft based). If it works, then you know where to look as next.

Link to comment
Share on other sites

  • 0
3 hours ago, Narod said:

 

Thanks for replying. Like I said, I tried all the listed ports already. But here's a screenshot of me trying port 465. :)

 

Just weighing in that I'm having the same issue. While I've used the VPN component totally fine, I've never been able to get the proxies working. I just tried with the NY hostname and tested all ports and I get the same exact error as you. Am I wrong in assuming that the credentials are the same that you would use to log into the VPN?(email/password). Wondering myself why I can never get this to work.(the chrome proxy extension for TG works fine though, but I'd like to get it to work via FoxyProxy/Proxifier just out of personal curiosity).

 

edit: Just tried a SOCKS5 proxy server with port 1080 and it worked no issues. So seems to be an issue connecting to the HTTPS/SSL ones for some reason..

Link to comment
Share on other sites

  • 0
8 hours ago, Cytane89 said:

Just weighing in that I'm having the same issue. While I've used the VPN component totally fine, I've never been able to get the proxies working. I just tried with the NY hostname and tested all ports and I get the same exact error as you. Am I wrong in assuming that the credentials are the same that you would use to log into the VPN?(email/password). Wondering myself why I can never get this to work.(the chrome proxy extension for TG works fine though, but I'd like to get it to work via FoxyProxy/Proxifier just out of personal curiosity).

 

edit: Just tried a SOCKS5 proxy server with port 1080 and it worked no issues. So seems to be an issue connecting to the HTTPS/SSL ones for some reason..

 

Yep, the SOCKS proxies work fine for me, too, in Proxifier. It's just the HTTPS proxies that refuse to work for me.

Credentials are the same, at least they were when the HTTPS proxies worked for me.

Link to comment
Share on other sites

  • 0
On 4/28/2022 at 7:26 AM, Narod said:

Yep, the SOCKS proxies work fine for me, too, in Proxifier. It's just the HTTPS proxies that refuse to work for me.

proxies work, you can test them in different ways. If for proxifier they for some reason do not work, you should seek support from their support to see if it is on your side or if it is proxifier's issue. If you have to use proxifier, then rely on socks until you get it fixed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...