Jump to content
TorGuard
  • 0

UNABLE TO CONNECT

Rate this question


magik211
 Share

Question

I am unable to connect to a vpn server or open a trouble ticket is there an issue going on with the service?

Link to comment
Share on other sites

22 answers to this question

Recommended Posts

  • 1

This is now resolved.

There has been a few connectivity issue's due to an ongoing dos attack.

It should now be cleared up.

Regards

Link to comment
Share on other sites

  • 0

Hi,

Same issue here for me in France.

Neither desktop app or firefox extension working, tried almost 10 different connecting countries.

Firefox extension says "Login failed" and desktop app is always in "wait" mode.

But android app is fine...

Thanks for support

Link to comment
Share on other sites

  • 0
7 minutes ago, pcas said:

+1 (Browser exstension in chrome and firefox, the desktop app still works)

For me it's the opposite.  VPN works, Extension has suddenly stopped  working. 

Link to comment
Share on other sites

  • 0

For me the Android APP works fine, all my browser extensions stopped working haven't tried the VPN client.

Link to comment
Share on other sites

  • 0

For the pass hour or so I was trying to change my password and was getting an Freeradius database issue error, I was just able to change my password and the browser extensions are now working again. 

Link to comment
Share on other sites

  • 0
12 hours ago, pcas said:

+1 (Browser exstension in chrome and firefox, the desktop app still works)

for whatever reason, the browser extension is working in firefox now, but not in chrome/opera.  Can't log in.  WTAF Torguard?!  first you announce your basically going to Neuter your own VPN essentially killing off your own business.  Now your shi* is not working all of the sudden?  no response.  I guess you guys kinda are going to deserve the mass exodus that will soon follow.  good luck with chapter 11 lol edit: NOT WORKING inANY BROWSER NOW. 

Link to comment
Share on other sites

  • 0

This is an ongoing problem.

Sometimes it works for a few hours and then not.

I'm using (on a Windows 10 PC):

-- FoxyProxy in Firefox browser (times out).

-- "Check My Torrent IP" in uTorrent Client (times out).

Frustrating ...

Link to comment
Share on other sites

  • 0

This is an ongoing problem for me as well. For the last 3 days at least, I've been having, once again, issues just using proxy for web browsing. And as usual, no changes on my end.  

 

Link to comment
Share on other sites

  • 0
5 hours ago, Support said:

This is now resolved.

There has been a few connectivity issue's due to an ongoing dos attack.

It should now be cleared up.

Regards

Are you sure ???

Are you realy sure ???

It is NOT A FEW CONNECTIVITY SSUES - IT IS VERY BIG PROBLEM!

For at least three days it is almost impossible to connect to *.secureconnect.me with or without ssl and recommended ports.

During the last days nothing has changed for the better!

I am a loyal customer, but unfortunately I have to note that the torguard is getting worse and worse.

Previously popular protocols stop working. The speed does not increase.

Increasingly, there are interruptions in the operation of applications and services.

Even the web page is getting less and less user friendly!

PLEASE REPAIR EVERYTHING AND DO NOT TOUCH AGAIN!

YOUR "IMPROVEMENTS" MAKE ME THINK ABOUT MOVING TO ANOTHER VPN SERVICE.

When I started working with torguard a few years ago, I gave it a 5 star rating.

Now only 3 or even 2!

 

PLEASE REPAIR EVERYTHING AND DO NOT TOUCH AGAIN!

YOUR "IMPROVEMENTS" MAKE ME THINK ABOUT MOVING TO ANOTHER VPN SERVICE.

Sorry...

Link to comment
Share on other sites

  • 0
On 4/16/2022 at 6:26 AM, agenda said:

Are you sure ???

Are you realy sure ???

It is NOT A FEW CONNECTIVITY SSUES - IT IS VERY BIG PROBLEM!

For at least three days it is almost impossible to connect to *.secureconnect.me with or without ssl and recommended ports.

During the last days nothing has changed for the better!

I am a loyal customer, but unfortunately I have to note that the torguard is getting worse and worse.

Previously popular protocols stop working. The speed does not increase.

Increasingly, there are interruptions in the operation of applications and services.

Even the web page is getting less and less user friendly!

PLEASE REPAIR EVERYTHING AND DO NOT TOUCH AGAIN!

YOUR "IMPROVEMENTS" MAKE ME THINK ABOUT MOVING TO ANOTHER VPN SERVICE.

When I started working with torguard a few years ago, I gave it a 5 star rating.

Now only 3 or even 2!

 

PLEASE REPAIR EVERYTHING AND DO NOT TOUCH AGAIN!

YOUR "IMPROVEMENTS" MAKE ME THINK ABOUT MOVING TO ANOTHER VPN SERVICE.

Sorry...

 

The service was resolved, each connectivity issue happened only for around 2 hours each - the cause was purely down to HTTP proxies - those are now disabled completely due to abuse.

Regards

Link to comment
Share on other sites

  • 0
7 hours ago, Support said:

 

The service was resolved, each connectivity issue happened only for around 2 hours each - the cause was purely down to HTTP proxies - those are now disabled completely due to abuse.

Regards

Hi,

Did you mean the HTTP proxies have been disabled?  I only use http proxy but not able to connect since yesterday. FoxyProxy times out.

Link to comment
Share on other sites

  • 0
6 hours ago, dasky said:

Hi,

Did you mean the HTTP proxies have been disabled?  I only use http proxy but not able to connect since yesterday. FoxyProxy times out.

I don't usually use the HTTP/Socks5 Proxies, but yesterday when I tried to use them they all failed.

Link to comment
Share on other sites

  • 0
14 hours ago, Spent Too Much On TorGuard said:

I don't usually use the HTTP/Socks5 Proxies, but yesterday when I tried to use them they all failed.

 

Please use SSL proxies guys, HTTP is not available just now: https://torguard.net/network/ssl/

Regards

Link to comment
Share on other sites

  • 0

I am using wireguard original client for vpn, for socks/proxy foxyproxy, experienced/-ing for now no issues connecting. For a test I installed on ubuntu latest client and after connecting it showed up as connected, but there was no traffic. Disconnecting and closing resulted only in internet not working at all causing scratching the head to find out old bug was never fixed where torguard messes up dns configuration of  system without user wanting it or confirming the change. Simple resolution is to restore your original settings, but as many have no clue how to restore their dns settings manually, you can fix it by relaunching torguard client and change to any dns provider. When I experienced this issue, level 3 was set and it was not working at all.

 

Also, be aware that a lot of connection issues (specifically 403 errors) are caused by ISP's/country wide blocking/DNS providers, not vpn provider.

Link to comment
Share on other sites

  • 0
On 4/18/2022 at 12:44 PM, Support said:

 

Please use SSL proxies guys, HTTP is not available just now: https://torguard.net/network/ssl/

Regards

We can't just put the SSL Proxies in Firefox (for example) and expect them to work, right?

From what I've researched we need something like stunnel.

A guide would come handy at this time.

Link to comment
Share on other sites

  • 0
On 4/20/2022 at 2:16 AM, Spent Too Much On TorGuard said:

We can't just put the SSL Proxies in Firefox (for example) and expect them to work, right?

 

You can use FoxyProxy with SSL/HTTPS poxies in Firefox.

Link to comment
Share on other sites

  • 0
14 hours ago, dasky said:

You can use FoxyProxy with SSL/HTTPS poxies in Firefox.

That worked.

Thank you!

Link to comment
Share on other sites

  • 0

Hi,

SOCKS5 proxy network (proxy.torguard.org) seems to be down. Any info on when it may be up again?

Link to comment
Share on other sites

  • 0
6 hours ago, Hans von Kigel said:

Hi,

SOCKS5 proxy network (proxy.torguard.org) seems to be down. Any info on when it may be up again?

Hi Hans,

It’s not down currently, what issues are you having?

Link to comment
Share on other sites

  • 0
13 hours ago, Support said:

Hi Hans,

It’s not down currently, what issues are you having?

Hi,

This was a glitch on my end. Solved now. Thanks anyways.

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...