Jump to content
TorGuard
  • 0

pfsense Firewall NAT outbound

Rate this question


mighty

Question

Configured pfsense as described in the Blog. I see the OpenVPN client connection is up.

 

I cannot see the Firewall:Nat:Outbound TorguardVPN entries at all.

 

Tried multiple reboots etc.

 

Anything else to try

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I wanted to follow-up on this as I had the exact same problem. I am working off of the following pfsense platform: 2.1.4-RELEASE (amd64).

 

I worked with TG Support over TeamViewer, and in the end, I just manually added the NAT outbound rules to my applicable networks, just as was shown on the screen capture in Step 7. More work than seeing it auto-populate the rules, but pretty simple in hindsight.

 

After that everything worked fine, verified with whatismyip.com. Before that the router had an issue with resolving DNS addresses, but could connect.

 

Hope this helps someone else out there.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...