Jump to content
TorGuard
  • 0

Linux Mint: Using TorGuard App with Standard Users

Rate this question


Ryker
 Share

Question

I am running Linux Mint 20.2 Cinnamon with one ADMIN user and two STANDARD users. When signed into the ADMIN account, I installed, launched and signed into the TorGuard (Ubuntu) app and it works fine. However, when I sign into one of the STANDARD accounts the TorGuard app will not launch even when using the ADMIN login and password. Why is this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In linux mint is root still a root user. No matter which user is logged in, you could start binary with sudo, not as some other user which is not logged in and there could be several reasons why this is so, starting with graphics. If torguard is already running, then you should disconnect and close before logging into new user.

You might enable debugging and see what it says and if and why it crashes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...