Jump to content
TorGuard
  • 0

4.8.2 sometimes is very slow on exit and gives a not responding message until it eventually fully disconnects.

Rate this question


jcspamcan
 Share

Question

5 answers to this question

Recommended Posts

  • 0
On 11/5/2021 at 4:20 PM, jcspamcan said:

4.8.1 sometimes is very slow on exit and gives a not responding message until it eventually fully disconnects.

 

Can i ask, does this happen with wireguard or does it happen with openvpn and openconnect?

Regards

Link to comment
Share on other sites

  • 0

This seems to only happen with Wireguard. I have found that setting my Torguard DNS to Google DNS seems to mostly fix this issue for me. Sometimes there is a brief ( <6s ) hang before disconnecting now. Before sometimes Torguard would fully stop responding, and stopping Torguard and Wireguard services would still leave no internet, so a full PC restart was needed.

 

Link to comment
Share on other sites

  • 0

Using Wireguard sometimes torguard app hangs on disconnect. Sometimes immediate  disconnection sometimes a 6 second hang, but sometimes it will hang for a full minute before disconnect. This is a new issue that has been present with the last few builds. Although at least in 4.8.1 and 4.8.2 it does not permanently hang and lock out the internet until reboot. For various reasons I get a much better connection with Wireguard, but I also have to disconnect my VPN several times a day, and the Hang issue is somewhat of an inconvenience. 

 

Edited by jcspamcan
added not and grammar fix
Link to comment
Share on other sites

  • 0

I can confirm, with Wireguard there is a short hang when exiting, but never more than 2-3 seconds. Happens under all windows versions for me. But never 1 minute, as some wrote before me. 

Link to comment
Share on other sites

  • 0
On 11/17/2021 at 2:54 AM, jcspamcan said:

Using Wireguard sometimes torguard app hangs on disconnect. Sometimes immediate  disconnection sometimes a 6 second hang, but sometimes it will hang for a full minute before disconnect. This is a new issue that has been present with the last few builds. Although at least in 4.8.1 and 4.8.2 it does not permanently hang and lock out the internet until reboot. For various reasons I get a much better connection with Wireguard, but I also have to disconnect my VPN several times a day, and the Hang issue is somewhat of an inconvenience. 

 

 

i have the same problem i have to use the other two protocols and yet support will tell u that they don't have problems with WG😡  and they try to say try this in settings they cant seem to say this is a bad build for them with WG my only hope is WG is better in the next update and yes believe it or not TG some of us not all but some cant use it because it disconnects 😒

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...