Jump to content
TorGuard
  • 0

TorGuard Client v4.8.2

Rate this question


Support
 Share

Question

Release torguard-v4.8.2, 2021-11-10
===================================

 - All platforms: Bug Fix: Stealth/SSL checkbox were toggling after each connect
 - Mac: Get Window to top when using Show/Hide from TrayIcon

Downloads

  • Thanks 1
Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
2 hours ago, Shrimp said:

"Latest Release" links on all platforms on downloads page still point to v4.8.1 discussion

 

yep im also starting to have random disconnections  

Link to comment
Share on other sites

  • 0

also got a open GL error had to do another fresh install and use cloudflare DNS to get it to work same problems as the other builds 😒

Link to comment
Share on other sites

  • 0
1 hour ago, adtha1 said:

also got a open GL error had to do another fresh install and use cloudflare DNS to get it to work same problems as the other builds 😒


I Think whatever is causing your problems is likely something on your end..., Thousands of people use Torguard but i don't really see other people posting about the issue your having.

Does your Computer even Support OpenGL?> I am not sure but i believe OpenGL Might be related to the new Torguard "modern" Theme they added so maybe try changing theme to Classic* theme see if that makes any difference. 

Do you have other VPN software installed on your computer because that might Conflict with Torguard,>>>  Wireguard no longer needs to be installed separately so if you go into add/remove programs you can uninstall wireguard! because Torguard has The wireguard files inside it's installation folder now so installing it separately is Not needed. If you have it installed separately then it basically runs wireguard twice! which can cause conflicts.

Do you have a picture of your settings? Maybe you have your settings misconfigured go into settings and take a pic of the page where you setup DNS the Network* Tab maybe something in there is wrong.

I run torguard on Multiple Devices everyday! and i don't have any disconnection issues which is why it is likely something on your end that's causing the issue, if it was an issue with torguard there would probably be 100's of people posting about the same problem but that is not the case.
 

Link to comment
Share on other sites

  • 0
6 hours ago, Dom1no said:


I Think whatever is causing your problems is likely something on your end..., Thousands of people use Torguard but i don't really see other people posting about the issue your having.

Does your Computer even Support OpenGL?> I am not sure but i believe OpenGL Might be related to the new Torguard "modern" Theme they added so maybe try changing theme to Classic* theme see if that makes any difference. 

Do you have other VPN software installed on your computer because that might Conflict with Torguard,>>>  Wireguard no longer needs to be installed separately so if you go into add/remove programs you can uninstall wireguard! because Torguard has The wireguard files inside it's installation folder now so installing it separately is Not needed. If you have it installed separately then it basically runs wireguard twice! which can cause conflicts.

Do you have a picture of your settings? Maybe you have your settings misconfigured go into settings and take a pic of the page where you setup DNS the Network* Tab maybe something in there is wrong.

I run torguard on Multiple Devices everyday! and i don't have any disconnection issues which is why it is likely something on your end that's causing the issue, if it was an issue with torguard there would probably be 100's of people posting about the same problem but that is not the case.
 

 

now it seems i have to stay connected for 2 minutes and not do anything and then WG works at least i got it working right now thanks for your help i will play around with settings and see what that does 

Link to comment
Share on other sites

  • 0

For me the newest update triggers the dedicated graphics card on the 2019 MacBook Pro regardless of the theme used. It draws a lot of power in the process. I'll switch to another client.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...