Jump to content
TorGuard
  • 0

TorGuard Client v4.8.1

Rate this question


Support
 Share

Question

Release torguard-v4.8.1, 2021-11-03
===================================

 - MacOS: Bug fix, macOS Catalina security update caused TorGuard to Close.
 - Adjusted menu bar icons and smoothed images alround

Downloads

Link to comment
Share on other sites

Recommended Posts

  • 0

Sounds like my problem really, I've been having constant wireguard drop outs for the past 4 or 5 torguard versions, Changing server to Australia has made it a bit more stable, still drops a couple of times a day but at least its not 20 or so like was happening with NL servers.  I've gone back to using openVPN as I never get dropouts on that.

Link to comment
Share on other sites

  • 0
2 hours ago, Neon said:

Hate to say this, but where wireguard is concerned, torguard vpn sucks . . .

 

support really needs to fix the wireguard problem i have playd around with all the settings they told me to and after that it still does not work so i hope they can see and open up there ears to realize that the problem is on there end with the wireguard software they use and not ours and no before anyone says your settings are not configured the right way i have done everything they have told me to do and the other two protocols work great so this has to be a  torguard software issue with  wireguard

Link to comment
Share on other sites

  • 0
5 hours ago, Neon said:

Hate to say this, but where wireguard is concerned, torguard vpn sucks . . .

 

What is the problem with wireguard exactly? do you have an open support ticket?

Link to comment
Share on other sites

  • 0
2 hours ago, adtha1 said:

 

support really needs to fix the wireguard problem i have playd around with all the settings they told me to and after that it still does not work so i hope they can see and open up there ears to realize that the problem is on there end with the wireguard software they use and not ours and no before anyone says your settings are not configured the right way i have done everything they have told me to do and the other two protocols work great so this has to be a  torguard software issue with  wireguard

 

Are you using the torguard client? we don't get a lot of complaints about wireguard so if you have an issue please open a support ticket and provide some details so we can try to see what is going on.

Link to comment
Share on other sites

  • 0
3 hours ago, Support said:

 

Are you using the torguard client? we don't get a lot of complaints about wireguard so if you have an issue please open a support ticket and provide some details so we can try to see what is going on.

 

i did that and did what u told me then it workt for 1 hour then disconnected so ill just stick with open connect till the next update and yes im on the TG client 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...