Jump to content
TorGuard
  • 0

Deluge is working, uTorrent is not

Rate this question


Guest

Question

I managed to get Deluge to work and it is doing well. I used to think the ISPs monitored speeds and that's what they check. I guess it's different today as even though I set my speeds to 150 kb/s flat for both incoming and outgoing, I still get a notice --although it's not a big notice. They categorized my activity as "low" priority.

 

I tried my best to setup uTorrent, but for the life of me, couldn't get any connections to work and there's no incoming or outgoing. But I can get the downloads to work using Deluge for some strange reason using the proxies.

 

Does anyone else have this issue? uTorrent constantly says "Connecting to Peers". I even downloaded the CheckMyIP file and it was a success, but still not connecting to peers nor incoming speeds. It flatlines. If anyone could assist me, I would be grateful. Thank you.

 

Edit: Nevermind, I looked through some of the other threads and found the torguard proxy installation and it's now working.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...