Jump to content
TorGuard
  • 0

Proxies down?

Rate this question


Room101
 Share

Question

I haven't been able to connect to an anonymous proxy now in over 8 hours.  No configuration changed on my system.  I even got desperate enough to install the TorGuard extension for Chrome; it doesn't connect (I can log in, but connecting gives a "no IP".).   I can't use a specific host, such as us-ny.torguard.com, nor can I use the generic proxy.torguard.org.

 

I don't use (or need) the VPN services, and I assume my low end account doesn't have access to those. Is there anything I can do to figure out the issue with the anonymous proxies? Torguard doesn't seem to have a tool for this, and I hate opening a ticket if it's somehow on my end.

Link to comment
Share on other sites

Recommended Posts

  • 0
1 hour ago, Room101 said:

I haven't been able to connect to an anonymous proxy now in over 8 hours.  No configuration changed on my system.  I even got desperate enough to install the TorGuard extension for Chrome; it doesn't connect (I can log in, but connecting gives a "no IP".).   I can't use a specific host, such as us-ny.torguard.com, nor can I use the generic proxy.torguard.org.

 

I don't use (or need) the VPN services, and I assume my low end account doesn't have access to those. Is there anything I can do to figure out the issue with the anonymous proxies? Torguard doesn't seem to have a tool for this, and I hate opening a ticket if it's somehow on my end.

 

Hello,

How do you connect to our proxies? please make sure to use the SSL based proxies, HTTP proxies are on the way out due to security issues hence why they are no longer available in newer extension releases.

Regards

Link to comment
Share on other sites

  • 0
58 minutes ago, Support said:

 

Hello,

How do you connect to our proxies? please make sure to use the SSL based proxies, HTTP proxies are on the way out due to security issues hence why they are no longer available in newer extension releases.

Regards

 

Hi! Thanks for the response!

I connect using the URLs given on the page, and typically using a proxy extension.  Is there a new set-up guide that explains how to do this? Most my usage consists of Facebook and other forums. 

With the Torguard extension in Chrome, nothing connects, at all, with the default settings, with a message that the "IP isn't found".  

Have the HTTP proxies already been removed? How can I access both http and https sites via anonymous proxy now? Thanks!

eec8dceabac20aa74db9a05e2d072714.png

Link to comment
Share on other sites

  • 0

I have the same issue - I have configured the proxy in network settings in Firefox. I haven't changed anything for a long time, but I now get the message "The proxy is refusing connection". Everything worked fine at least yesterday.

Prox.png.8847fbd21e2f47b2c39d148f27456e78.png

Link to comment
Share on other sites

  • 0
31 minutes ago, Support said:

Please use SSL proxy ports 489, 23, 7070, 465, 993, 282, 778, 592.

Regards

How?

The Torguard extension for Chrome gives the message "The IP or Hostname you provided does not exist".  Putting in the anonymous proxy urls does not allow changing the ports, and only offers a set from 6060 to the others.  If I use the built-in ... well, now, I can't, because it's frozen at "current logging in". But logged in, using the USA-New York, on port 23, gives an error.

 

Using a third party proxy manager (or the browser default) and putting in 7070 with the hostname does not work either.   It is frustrating not being able to use the service I'm paying for, especially with no communication that it's being retired. 

 

In a browser, I want to use a specific location via torguard to be anonymous. May I please have current, working instructions on how to accomplish this?

 

Edit: I'll note that my preferred browser is Opera. Here are the official torguard instructions:

https://torguard.net/knowledgebase.php?action=displayarticle&id=146

 

Those don't work. Additionally, one can install Chrome extensions in Opera, but for some inane reason, there's this in the Torguard extension:

 

const isChrome = navigator.userAgent.indexOf('Chrome') !== -1

which is apparently causing errors there.

Link to comment
Share on other sites

  • 0
5 minutes ago, Room101 said:

How?

The Torguard extension for Chrome gives the message "The IP or Hostname you provided does not exist".  Putting in the anonymous proxy urls does not allow changing the ports, and only offers a set from 6060 to the others.  If I use the built-in ... well, now, I can't, because it's frozen at "current logging in". But logged in, using the USA-New York, on port 23, gives an error.

 

Using a third party proxy manager (or the browser default) and putting in 7070 with the hostname does not work either.   It is frustrating not being able to use the service I'm paying for, especially with no communication that it's being retired. 

 

In a browser, I want to use a specific location via torguard to be anonymous. May I please have current, working instructions on how to accomplish this?

 

 

Please use the hostnames: secureconnect.me in foxy proxy - the TG extension wil no longer let you connect via HTTP and this section will be removed from settings in the next build.

For example: us-ny.secureconnect.me

In foxy proxy set the type to HTTPS/SSL, enter your hostname, using IP addresses directly is not an option, enter the port as one of these: 489, 23, 7070, 465, 993, 282, 778, 592

And then enter your user/pass

Regards

Link to comment
Share on other sites

  • 0
33 minutes ago, Support said:

Please use SSL proxy ports 489, 23, 7070, 465, 993, 282, 778, 592.

Regards

I have tried changing the port number. Trying to lookup 

https://www.mozilla.org/firefox/93.0/whatsnew/?oldversion=92.0.1

 

I get:

image.thumb.png.40074d551f1470a403533a62b2d251d1.png

So somethings changed, but problem not solved.

Againg I ask: what has cahnged since yesterday when the above settings were working just fine?

  • Like 1
Link to comment
Share on other sites

  • 0
7 minutes ago, Support said:

 

Please use the hostnames: secureconnect.me in foxy proxy - the TG extension wil no longer let you connect via HTTP and this section will be removed from settings in the next build.

For example: us-ny.secureconnect.me

In foxy proxy set the type to HTTPS/SSL, enter your hostname, using IP addresses directly is not an option, enter the port as one of these: 489, 23, 7070, 465, 993, 282, 778, 592

And then enter your user/pass

Regards

Thank you for the longer response.  Putting in those ports, and I can't connect at all:

Whereas yesterday, port 6060 and 1337 both worked with my preferred server, which is actually us-nj.secureconnect.me.   Have these been discontinued as of yesterday? It's been over 12 hours now without this functioning.

still_fail_f0fba62cbfa63674629f484dbce237ac.png

Link to comment
Share on other sites

  • 0
7 minutes ago, DrFresh said:

I have tried changing the port number. Trying to lookup 

https://www.mozilla.org/firefox/93.0/whatsnew/?oldversion=92.0.1

 

I get:

image.thumb.png.40074d551f1470a403533a62b2d251d1.png

So somethings changed, but problem not solved.

Againg I ask: what has cahnged since yesterday when the above settings were working just fine?

 

Please see my last response for getting SSL proxies up and running - HTTP proxies are no longer available due to the fact they do not secure your traffic and widely abused.

Regards

Link to comment
Share on other sites

  • 0
12 minutes ago, Support said:

 

Please see my last response for getting SSL proxies up and running - HTTP proxies are no longer available due to the fact they do not secure your traffic and widely abused.

Regards

I now tried using the above mentioned "Foxy Proxy" - and it WORKS! :) But I guess some tutorials needs updating...

 

Thanks for your support, @Support

Link to comment
Share on other sites

  • 0
14 minutes ago, Support said:

Please use the hostnames: secureconnect.me in foxy proxy - the TG extension wil no longer let you connect via HTTP and this section will be removed from settings in the next build.

For example: us-ny.secureconnect.me

In foxy proxy set the type to HTTPS/SSL, enter your hostname, using IP addresses directly is not an option, enter the port as one of these: 489, 23, 7070, 465, 993, 282, 778, 592

And then enter your user/pass

Regards

 

Please see above.

Link to comment
Share on other sites

  • 0
Just now, DrFresh said:

I now tried using the above mentioned "Foxy Proxy" - and it WORKS! :) But I guess some tutorials needs updating...

Yes we will get that done :) these are far more secure than plain HTTP which is in fact used more for bad things we don't want on our network.

Regards

Link to comment
Share on other sites

  • 0
1 hour ago, Support said:

 

Please see above.

OK. So, instead of using the proxy extension I have been, I need to kludge installing FoxyProxy on my browser of choice, which doesn't natively run it, because you've silently killed off HTTP support? It seems like you might notify customers, who presumably you have a metric showing they're actively using a service you've killed without warning.

 

For other people who might end up here, if you're using the vpn.s proxy switcher, instead of the ad-ridden foxyproxy, and want it to work, here's a naive solution.

1. Create a file, torguard_stinks.pac

2. Put in the following:

function FindProxyForURL(url, host) {

  if (isPlainHostName(host) ) {

    return "DIRECT";

  } else {

    return "HTTPS us-nj.secureconnect.me:7070; DIRECT";

  }

}

 

3. Check "automatic configuration" and import PAC file, and use torguard_stinks.pac.

 

Seems like it's time to look somewhere else for simple anonymous proxies; lack of communication is baffling and disappointing.

Link to comment
Share on other sites

  • 0

In FoxyProxy,  entered:
HTTPS/SSL
us-sa.torguard.com PORT 282 (and others)
Proper Username and Password
Firefox shows:
WARNING! Potential Security Risk Ahead!
I see my computer is making the connection but Firefox doesn't like it.

I'm trying to use any proxy in the Seattle area.
No luck.

Link to comment
Share on other sites

  • 0
29 minutes ago, Megatron said:

In FoxyProxy,  entered:
HTTPS/SSL
us-sa.torguard.com PORT 282 (and others)
Proper Username and Password
Firefox shows:
WARNING! Potential Security Risk Ahead!
I see my computer is making the connection but Firefox doesn't like it.

I'm trying to use any proxy in the Seattle area.
No luck.

 

Please use the secureconnect.me domain, so us-sa.secureconnect.me

Link to comment
Share on other sites

  • 0
2 hours ago, Room101 said:

OK. So, instead of using the proxy extension I have been, I need to kludge installing FoxyProxy on my browser of choice, which doesn't natively run it, because you've silently killed off HTTP support? It seems like you might notify customers, who presumably you have a metric showing they're actively using a service you've killed without warning.

 

For other people who might end up here, if you're using the vpn.s proxy switcher, instead of the ad-ridden foxyproxy, and want it to work, here's a naive solution.

1. Create a file, torguard_stinks.pac

2. Put in the following:

function FindProxyForURL(url, host) {

  if (isPlainHostName(host) ) {

    return "DIRECT";

  } else {

    return "HTTPS us-nj.secureconnect.me:7070; DIRECT";

  }

}

 

3. Check "automatic configuration" and import PAC file, and use torguard_stinks.pac.

 

Seems like it's time to look somewhere else for simple anonymous proxies; lack of communication is baffling and disappointing.

 

We didn't plan on removing them right now but due to consistent abuse and DOS over the network recently, we had no choice - we cannot let such activities affect the performance of our network.

Using the following appears to work for me:

function FindProxyForURL(url, host) { return "HTTPS us-nj.secureconnect.me:993"; }

 

Link to comment
Share on other sites

  • 0
19 minutes ago, Support said:

 

We didn't plan on removing them right now but due to consistent abuse and DOS over the network recently, we had no choice - we cannot let such activities affect the performance of our network.

Using the following appears to work for me:

function FindProxyForURL(url, host) { return "HTTPS us-nj.secureconnect.me:993"; }

 

More succinct function is good; thanks.

Regarding removal, presumably the people abusing and DOS'ing aren't the ones, you know, paying for the service?  My gripe is that you guys just killed it, without any notice, and without providing instructions to migrate before-hand. 

Thanks for providing some more details regarding it. Hopefully the secureconnect will remain useful, for those of us who don't want a full vpn for simple browsing.  

Link to comment
Share on other sites

  • 0
59 minutes ago, Support said:

 

Please use the secureconnect.me domain, so us-sa.secureconnect.me

That worked!!!
Thanks!

Link to comment
Share on other sites

  • 0
1 hour ago, Room101 said:

More succinct function is good; thanks.

Regarding removal, presumably the people abusing and DOS'ing aren't the ones, you know, paying for the service?  My gripe is that you guys just killed it, without any notice, and without providing instructions to migrate before-hand. 

Thanks for providing some more details regarding it. Hopefully the secureconnect will remain useful, for those of us who don't want a full vpn for simple browsing.  

 

Outbound DOS was one of main reasons in fact - you have to connect to the service to be able to use them in this way - we had been battling with this for quite some time and the performance was severely degraded in certain locations over the last few days affecting users.

It was always our intention to remove plain HTTP proxies but just not as sudden - we will send out a newsletter very shortly and explain our decision behind it in a bit more detail.

Regards

  • Like 1
Link to comment
Share on other sites

  • 0

I used the http proxies with jdownloader to download from file hosting site more than 1 file at a time. Is there a replacement method for using the http proxies? Is there a similar list of SSL proxy addresses available?

The http proxies method I was using is just the "ip address:port" and username and password. Not the "secureconnect.me" which would not work, I believed, because I need individual separate addresses for each file downloads .  Please provide additional info. Thanks in advance.

Link to comment
Share on other sites

  • 0

Using mIRC my only options are socks4, socks5 or proxy. Torguard socks5 is dog slow. So was using proxy **.torguard.com on 6060.

 

What server/port can I use on this application now?

 

Ta

Link to comment
Share on other sites

  • 0

Got it working on Firefox/FoxyProxy with port 7070, HTTPS/SSL and changing the <xx>.torguard.com to <xx>.secureconnect.me.
Not very impressed - if you guys need to disable something for security reasons then fair enough, but not proactively notifying your users and forcing us to trawl through support forums to figure out what is going on isn't great.
You seem to have no problems emailing us when it's time to pay subscription invoices - why can't you email us about breaking changes to the offered service?

  • Like 2
Link to comment
Share on other sites

  • 0
7 hours ago, TomZ said:

I used the http proxies with jdownloader to download from file hosting site more than 1 file at a time. Is there a replacement method for using the http proxies? Is there a similar list of SSL proxy addresses available?

The http proxies method I was using is just the "ip address:port" and username and password. Not the "secureconnect.me" which would not work, I believed, because I need individual separate addresses for each file downloads .  Please provide additional info. Thanks in advance.

 

I'm using JD in the same manner. You just have to switch to https, use secureconnect.me and a different port and they will work.

Just make a list of all the proxies like https://username:[email protected]:592 click on import in JD paste them and you should be good.

Link to comment
Share on other sites

  • 0

Hello, I have the same problem. From Yesterday ~11 am UTC, I can't connect with proxies. Works only proxy.secureconnect.me:6060.

curl --proxy https://XXX:[email protected]:7070 https://api.ipify.org?format=json
curl: (56) Recv failure: Connection reset by peer

 

More details:
 

 curl -vv --proxy https://XXX:[email protected]:489 https://api.ipify.org?format=json
* Rebuilt URL to: https://api.ipify.org/?format=json
*   Trying 146.70.51.18...
* Connected to us-fl.secureconnect.me (146.70.51.18) port 489 (#0)
* Establish HTTP proxy tunnel to api.ipify.org:443
* Proxy auth using Basic with user 'XXXX'
> CONNECT api.ipify.org:443 HTTP/1.1
> Host: api.ipify.org:443
> Proxy-Authorization: Basic XXXX
> User-Agent: curl/7.47.0
> Proxy-Connection: Keep-Alive
> 
* Recv failure: Connection reset by peer
* Received HTTP code 0 from proxy after CONNECT
* Closing connection 0
curl: (56) Recv failure: Connection reset by peer

I've also tested other ports (7070, 23,993...) 

 

@Support please help :) It seems like a problem with your authorization.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...