Jump to content
TorGuard
  • 0

Stealth Proxy from Settings has been removed Please use Checkbox Stealth Enabled under Protocol Select

Rate this question


Hugh Jorgan
 Share

Question

I am getting the subject warning/alert when opening TorGuard 4.7.5 on macOS Big Sur 11.6.

What does this mean?  I searched here and found nothing.  I looked through each configuration option in TorGuard and couldn't find anything related to stealth protocol.  I also searched system settings and could only find stealth mode settings under Security & Privacy -> Firewall, but nothing about protocol.

I recommend adding a clickable question mark to dubious these warnings/alerts so some form of help or an explanation of what a warning/alert means or where to find help.

Screen Shot 2021-09-22 at 11.02.36 AM.png

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1

In Settings modify the "Select Theme" from "Modern" to "Classic" and Save the change.

Then, select the "Tunnel Type" to "OpenVPN". I have seen no other way to access Stealth settings.

NOTE: The protocol has to be TCP.

Screenshot 2021-09-23 at 05.36.57.png

Screenshot 2021-09-23 at 05.31.31.png

Link to comment
Share on other sites

  • 0
57 minutes ago, Hugh Jorgan said:

Awesome.  Thank you!  I see many servers cannot do Stealth mode, so I guess since I use one of those, like Switzerland, I will continue to get that warning...


It seems Stealth option is Greyed out for Alot of server Locations* The USA works for Stealth but alot of others the option is Greyed out and wont let you Select. I am not sure why Stealth is Only Available in some Locations. Maybe it is Temporary i am not sure, Stealth used to work on All the servers i think but it seems to have got a downgrade it's not very easy to find Locations where it is supported you kinda have to spend an hour clicking locations to find out which ones allow stealth the way it is now is like wack a mole.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...