Jump to content
TorGuard

Wireguard connected but no internet access

Rate this topic


Jonny
 Share

Recommended Posts

I recently reinstall windows 10 and torguard was also deleted as well.

I reinstall latest version (V 4.7.4) of torguard. But when I try to connect wiredguard,

it connected but no internet access. 

I don't think I created wireguard tunnel file before to work.

Openconnect tunnel is fine thou.

I need help. Thanks.

 

 

newhyup.jpg

Link to comment
Share on other sites

On 9/15/2021 at 3:10 PM, Jonny said:

I recently reinstall windows 10 and torguard was also deleted as well.

I reinstall latest version (V 4.7.4) of torguard. But when I try to connect wiredguard,

it connected but no internet access. 

I don't think I created wireguard tunnel file before to work.

Openconnect tunnel is fine thou.

I need help. Thanks.

 

 

newhyup.jpg

 

Hi - it may be worthwhile to update to our latest build located here https://torguard.net/downloads.php

If you still have a problem, try using different DNS.

Let me know if you still have a problem.

Regards

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...