Jump to content
TorGuard
  • 0

VPN Disconnected

Rate this question


Guest

Question

Ok, so when I attempt to use TorGuard at work, I run into a couple of issues. First, it can not detect my IP address, which I assume is blocked by the company. The second is that it goes through all the steps, but at the end it says "Client has disconnected" and just stops.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Support

Hello msg009

 

The client not detecting your IP may be DNS too, try set some static DNS on your machine.

 

Could you post us the full client logs of the connection attempt please ?

 

Regards

Link to post
Share on other sites
  • 0

This is the message I get:

 

OpenVPN update in process, please wait.

 

Downloading http://torguard.tg/oast/config.zip 0.4% 100% [Done]

Extracting ZIP 0.3% 100% [DONE]

 

OpenVPN update successfully complete. Thank you!

> Sun May 04 14:41:08 2014 OpenVPN 2.3.2 i686-w64-mingw32 [sSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [iPv6] built on Jul 31 2013

> Sun May 04 14:41:08 2014 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:9000

> Sun May 04 14:41:09 2014 Need password(s) from management interface, waiting...

> Sun May 04 14:41:09 2014 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:9000

> Sun May 04 14:41:09 2014 MANAGEMENT: CMD 'username Auth msg009'

> Sun May 04 14:41:09 2014 MANAGEMENT: CMD 'password [...]'

> Sun May 04 14:41:09 2014 MANAGEMENT: Client disconnected

> Sun May 04 14:41:09 2014 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm'>http://openvpn.net/howto.html#mitm for more info.

> Sun May 04 14:41:09 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun May 04 14:41:09 2014 NOTE: --fast-io is disabled since we are running on Windows

> Sun May 04 14:41:09 2014 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun May 04 14:41:09 2014 UDPv4 link local: [undef]

> Sun May 04 14:41:09 2014 UDPv4 link remote: [AF_INET]96.44.142.242:443

> Sun May 04 14:42:10 2014 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun May 04 14:42:10 2014 TLS Error: TLS handshake failed

> Sun May 04 14:42:10 2014 SIGUSR1[soft,tls-error] received, process restarting

> Sun May 04 14:42:10 2014 Restart pause, 2 second(s)

> Sun May 04 14:42:12 2014 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun May 04 14:42:12 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun May 04 14:42:12 2014 NOTE: --fast-io is disabled since we are running on Windows

> Sun May 04 14:42:12 2014 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun May 04 14:42:12 2014 UDPv4 link local: [undef]

> Sun May 04 14:42:12 2014 UDPv4 link remote: [AF_INET]96.44.146.2:443

> Sun May 04 14:43:12 2014 TLS Error: TLS key negotiation failed to occur within 60 seconds (check your network connectivity)

> Sun May 04 14:43:12 2014 TLS Error: TLS handshake failed

> Sun May 04 14:43:12 2014 SIGUSR1[soft,tls-error] received, process restarting

> Sun May 04 14:43:12 2014 Restart pause, 2 second(s)

> Sun May 04 14:43:14 2014 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.

> Sun May 04 14:43:14 2014 NOTE: the current --script-security setting may allow this configuration to call user-defined scripts

> Sun May 04 14:43:14 2014 NOTE: --fast-io is disabled since we are running on Windows

> Sun May 04 14:43:14 2014 Socket Buffers: R=[8192->8192] S=[8192->8192]

> Sun May 04 14:43:14 2014 UDPv4 link local: [undef]

> Sun May 04 14:43:14 2014 UDPv4 link remote: [AF_INET]96.44.146.106:443

 

And then it just stops.

Link to post
Share on other sites
  • 0
Support

Ok and this happens with every connection ?

 

Please submit a support ticket so a member of staff can investigate further.

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...