Jump to content
TorGuard
  • 0

TorGuard Client v4.7.4

Rate this question


Support
 Share

Question

====================================
The following is a PRODUCTION release, version 4.7.4
Release torguard-v4.7.4, 2021-09-06
ChangeLog:
===================================

 - All platforms: fix issues with "Verified" link. The ip check was sometime not properly triggered, showing a "n/a" label instead of "Verified". The user had to manually refresh the link to see the "Verified" label.
 - All platforms: fix bug when trying to login in OpenConnect giving an empty username or empty password.
 - All platforms: Adding Ports for Stealth Proxy.

 
Internal Change:

- Refactoring for TorGuard as a service.
========================================

Downloads

Link to comment
Share on other sites

Recommended Posts

  • 0
2 hours ago, Cytane89 said:

I'll wait for stable, but hopefully the next build fixes my disconnecting issue with WireGuard on my laptop. Have tried so many things to fix, so I'll just wait and see with this new build as it still happens even on 4.7.4.


I been using the Beta which is 4.7.5* > so far it seems to be working smoothly and it's been updated with the newest wireguard version 0.4.9. Been connected all day and haven't had a disconnect.

Link to comment
Share on other sites

  • 0
58 minutes ago, Dom1no said:


I been using the Beta which is 4.7.5* > so far it seems to be working smoothly and it's been updated with the newest wireguard version 0.4.9. Been connected all day and haven't had a disconnect.

Ah that's great to hear. Glad WG got updated too. Think TG has kept me at version 0.3.4 for awhile.

Link to comment
Share on other sites

  • 0

Yes I can confirm TorGuard version 4.7.5 with WireGuard 0.4.9 works on Windows 11. I've had other VPNs that were unable to connect via wireguard protocol. One was able to connect after a fresh install only once via WG but after a restart WG stopped working from then on to clarify. Glad to have a VPN that works.

Link to comment
Share on other sites

  • 0

Hi, I am running the latest Oct release on a Win 10 x64 based HP Notebook.

 

I cannot see the TG app on my desktop - twice now I have had it disappear off the R of the screen seemingly, however this time a new install hasn't corrected it on restart.  If I click on the app button on taskbar to bring it up or minimise it, I see the windows animation of the window outline reducing into the taskbar icon. However there is no "off-screen" or virtual desktop space (eg I cannot move an icon into that space and leave it, and there is no other monitor connected... ever).

I do not know what causes this, however can say I have had issues with my desktop scaling appearning different at times due to this app (it makes qBittorent look enormous by example like it's scaling is broken).

I'm uncertain if the scaling issue I raise is linked to the off-screen or non-visible desktop app.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...