Jump to content
TorGuard
  • 0

Issues with OpenVPN and WG but not OpenConnect

Rate this question


Crunchinator
 Share

Question

Hi,

 

I am having trouble recently with TorGuard (and PIA for that matter). PIA has been zero help. I am unable to connect (and have re-installed both VPNs at the software and TAP driver/WG driver levels) via OpenVPN and Wireguard protocols. I can connect using OpenConnect (which I currently am using successfully).

 

I have read and tried any type of troubleshooting I have found, but no luck. Both VPNs have successfully connected in the past month. I am not sure what the issue is - anyone else having similar issues or have solved this before?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi,

Problem could lays on ISP or Network. Somehow TCP and UDP ports might be monitored for VPN usage as to block. But OpenConnect uses SSL port 22 hard to monitor or block. 

My explanation may not be sensible, sorry for that. My point is that I cannot use VPN in my office if I use OpenVPN or WireGuard too, only OpenConnect works, and the reason is what I explained according to my IT .

Link to comment
Share on other sites

  • 0

I will add - both VPNs work fine on my android smartphone device (and worked 100% on this device before). No changes that I can think of that would cause issues with the TAP drivers or VPN connections.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...