Jump to content
TorGuard
  • 0

System tray bug in Ubuntu?

Rate this question


wegrsdhtfjyguihjokp
 Share

Question

Hi, folks, I'm new to this but believe I've found a bit of a bug. The Torguard system tray icon doesn't show in Lubuntu (it's an old machine, low-power when new), or at least it doesn't until I change the UI to classic/modern/vice-versa or fiddle with the settings. As soon as something's changed, it'll show up, but otherwise it's absent when the application starts on boot and won't appear while connected or minimized or anything else. It only appears once settings are changed. I can't recall if it only does this on boot or each time the application is started. But maybe some other folks can confirm they're seeing this, as well, before I go down the rabbit hole.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Yes I have display (GTK related) issues with TorGuard's app as well. I'm on Kubuntu and I've found just unchecking the box which minimizes to system tray saves me a crash and having to reload the app.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...