Jump to content
TorGuard
  • 0

TUN/TAP Check Issue - Version 4.6 and 4.7

Rate this question


TorDingus

Question

TorDingus

Hi,

I am running TorGuard on Win7 Professional 64bit.

I have an ongoing issue when installing updates (Version 4.6 and 4.7 specifically) related to the TUN/TAP adapters. With the check TUN/TAP adapter at startup box selected, when launching the App I get a message that TUN/TAP is not working and the App errors out. I have tried this method to fix it with no success: https://torguard.net/knowledgebase.php?action=displayarticle&id=51

I don't want to uncheck the TUN/TAP check box as I fear the tunnell/connection could be compromised and I will not be aware.

Others have expressed the same issue as described above, but I am still in need of a way to fix this issue. I don't want to leave TorGuard for another VPN provider, but the tech solution to my trouble ticket was to just uncheck the TUN/TAP check box which is really not a solution to the issue (why have the TUN/TAP check at all?)

Would really appreciate any assistance.

Thanks.

 

 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...