Jump to content
TorGuard

Wrong location

Rate this topic


Recommended Posts

MrPotato

When I use my streaming IP, in England, Google maps shows me as in Dubai. This doesn't happen with my other IPs only my streaming one. Why? W10

I also get , not responding, quite often when, I switch the VPN off. This seems to happen more since the graphical update.

Link to post
Share on other sites
MrPotato

I tried openconnect and it still opens Google maps as though I am in Dubai.

Whatsmyip.org also says I am in Dubai.

Link to post
Share on other sites
Dan_C

I have the same problem is I use openvpn and wireguard, it works for me on openconnect.

Did you changes you tunnel type for the Static IP on your dashboard, not sure if that does any thing

Link to post
Share on other sites
MrPotato

Thanks for the advice but nothing seems to work. I don't have time to mess about with it anymore as I work 7 days a week self-employed. That's why when I buy things I need them to just work. The old version worked well and had a nice lot of options that were easy to find. It seems now a days that developers alter things for no reason and all it does it cause problems. :( 

I don't care about eye candy I just want it to work!

MS is the worst for this, Skype, bloated so it runs slow on anything but the latest phone and not to mention Google translate which doesn't seem to understand English anymore where as 7 years ago it was great.

And for Gods sake at least double the time before this site logs you out......

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...