Jump to content

Can’t Log in to iOS app.


Recommended Posts


I have 2 iOS devices (iPhone/iPad). Beginning this week I could not connect on my iPhone. I attempted to change the server location an when I attempt to log in, I get a User Authentication Failed message. After several attempts, I deleted the app and re-uploaded it. No change.

Then I checked my iPad, which was logged in, so I quit and relaunched. When I tried to log back in...User Authentication Failed. This same issue came up before the WireGuard upgrade to the point that I didn’t even use TorGuard on my iOS devices. Now I’m in the same state. Is this possibly related to the changes going on in anticipation of the upcoming version?

Please note that everything is fine on my MacOS machine. I can quit, login, and get immediately connected without...User Authentication Failed.

What is going on with the iOS app?

Update: After posting this, I tried connecting to different servers (both US and elsewhere). Now I’m getting ERROR • Server is not reachable.

Link to post
Share on other sites

I just tested my iphone and it seems to be working fine , i fully uninstalled the Torguard application and reinstalled then re-signed in and connected first try without issues. 

You can try changing your login information used for connecting to the VPN see if that helps, I would suggest contacting support through the ticket system if you have further issues.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...