Jump to content
TorGuard
  • 0

Can’t Log in to iOS app.


pixlart
 Share

Question

I have 2 iOS devices (iPhone/iPad). Beginning this week I could not connect on my iPhone. I attempted to change the server location an when I attempt to log in, I get a User Authentication Failed message. After several attempts, I deleted the app and re-uploaded it. No change.

Then I checked my iPad, which was logged in, so I quit and relaunched. When I tried to log back in...User Authentication Failed. This same issue came up before the WireGuard upgrade to the point that I didn’t even use TorGuard on my iOS devices. Now I’m in the same state. Is this possibly related to the changes going on in anticipation of the upcoming version?

Please note that everything is fine on my MacOS machine. I can quit, login, and get immediately connected without...User Authentication Failed.

What is going on with the iOS app?

Update: After posting this, I tried connecting to different servers (both US and elsewhere). Now I’m getting ERROR • Server is not reachable.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I just tested my iphone and it seems to be working fine , i fully uninstalled the Torguard application and reinstalled then re-signed in and connected first try without issues. 

You can try changing your login information used for connecting to the VPN see if that helps, I would suggest contacting support through the ticket system if you have further issues.

Link to comment
Share on other sites

  • 0

My experience after a few tries:

After downloading the iOS version, it will ask you to log in and shows 2 options with the question :

Did you create your account on:

website

or

iOS 

While you may have created your account and bought Torguard via the website, selecting website and entering

your check in credentials here is the wrong choice.

It will give you the authentication failed error.

Instead, select the  IOS  option (green button UNDER the website button), which gets you a prompt that VPN

would like to install some configurations. Click ok/allow. and it all works now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...