Jump to content
TorGuard
  • 0

Cant get TorGuard to work

Rate this question


KixTheKittyKat

Question

KixTheKittyKat

i just purchased a sub to TorGuard and i cannot get it to either stay connected or simply work. I want to use this for gaming, i play wow and want to use a vpn for my reasons. 

 

It either connects for me then auto disconnects and tries to reconnect. Or it will disconnect and say I'm connected to only my wifi (as if i were not using vpn) but my internet doesn't work unless i reboot. Really frustrated here, cannot find anything online to help me.

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Dom1no

There must be something configured incorrectly , did you go into settings and configure all the options in there? Are you using OpenVPN or Wireguard or openconnect?  are you using windows or mac or linux or?

I am using Windows 10 I will post a picture of the settings i am using in the windows client* you do not have to configure your settings exactly the same but it gives you an idea, try tinkering with different protocols/ports too. If you copy the settings i am using and are still experiencing issues then it may be your TAP driver you can uninstall the current version and re-install torguard and during the install process it gives you 2-3 TAP versions so make sure you try a different version then the one you previously had.




 

settttings.jpg

Link to post
Share on other sites
  • 0
KixTheKittyKat

Well im not entirely sure what to do with most of these settings (from my research). Im on windows 10, and am trying openvpn - i think thats the best for gaming? While i was trying to copy your settings, i do not have "Torguard USA DNA". so im not sure what to do there. I appreciate the reply but I'm still very very confused and clueless.

 

Also when i do manage to be connected for the few mins i am, it says "local area connection" when hovering over wifi icon near system tray. Not sure if thats what its supposed to be or not? i used to use nordvpn before and that worked for a while until there most recent update which created issues with my comp.

Link to post
Share on other sites
  • 0
Dom1no

For the DNS i use the Torguard USA DNS servers which i manually added and can be found in the client area when you login on the torguard website under DNS info tab near the map*. 104.223.91.194  ,, 104.223.91.210 <<<<< but you do not have to use the exact! ones i am using it lists multiple options in there if one gives you connectivity issues try a different one. I have had to fiddle with my DNS configuration a few times over the years to solve issues. Openvpn is good yes*.

Yes that is normal for it to show 2 networks/adapters when hovering over the wifi icon when connected. ones the normal network which is tunneling through the TAP adapter  network out into the web encrypted etc. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...