Jump to content
TorGuard
  • 0

Deluge and TorGuard Port Forwarding help.

Rate this question


ZeroThirtySeven

Question

ZeroThirtySeven

I am having some issues getting ports open for Deluge.

 

I am attaching screenshots of my Set up.  The redacted bits are all the same IP address.  Please let me know why I am not passing the Portforwarding test in Deluge.  The one image with the green text is from my Firewall settings

 

This is all using Windows 10

 

This is my VPN running

torvpn.png.95e8c32c578cdd5858a117cc07253a86.png

 

This is my requested ports to be open in TorGuard

torports.png.6e1c7bea34e5d8eec0928c6c4a541b26.png

 

This is my Firewall settings
firewallports.thumb.png.0a2e077b8f25ddcd5a614c53bb72a40a.png

 

And this is my Deluge Settings
ports.png.7fcedeab179521755c25c31113bf0180.png

 

And in that last one you can see the failed test.

 

 

 

 

Edited by ZeroThirtySeven
Clarity
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...