Jump to content
TorGuard
  • 0

Asus DSL-AC88U open vpn client won't connect

Rate this question


frostie36

Question

Has anyone ever managed to connect the open vpn client on an Asus DSL-AC88U router as no matter what I can't connect to the vpn.

Having searched on Google I come across some Asus ovpn config files to download from the torguard website, won't connect & I've also tried the open vpn generator in the client area to create a config file but I noticed the option to choose Asus is no longer there so I tried using default & then openwrt (I know it's not AsusWRT but thought I'd try it anyway) , neither worked & the open vpn client on the router just will not connect. 

Edit : this is the error being reported by the router system log

Dec  6 20:13:01 DSL-AC88U daemon.err openvpn[10337]: Cannot load certificate file /data/openvpn/client/client.crt: error:0906D06C:lib(9):func(109):reason(108): error:140AD009:lib(20):func(173):reason(9)

Dec  6 20:13:01 DSL-AC88U daemon.notice openvpn[10337]: Exiting due to fatal error
 

I can find nothing on the torguard site about a client certificate when setting up open vpn on a router!? 

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...