Jump to content
TorGuard
  • 0

US Servers on App

Rate this question


NotARealName420

Question

NotARealName420

I can't get any of the Us servers to work on the andriod app, they say wait then reconnecting. but any of the other servers were fine. Those same servers work on my desktop machine.

 

so, LA/las vegas/Miami/etc.

 

it started after the last update. I deleted the cache and removed the app, reinstalled and same issue.

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
TorGuard Admin

Hi,

 

All Android servers are up to date and working.

 

Can you please try completely closing the android app and re-opening? This should auto download our latest update.

 

It shouldn't be necessary to uninstall the app, just restart and that will fix the issue.

 

Can you confirm you can log in now?

Link to post
Share on other sites
  • 0

Hi,

 

None of the servers on my android App are working. I have repeatedly uninstalled and installed the latest version of the app from the Play Store.

 

I have killed the App and restarted the phone. Servers that show up are like US-NYC-UDP or US-NYC-TCP. It won't connect to any servers in the world. Just says wait and disconnects.

 

My account works perfectly well on my laptop.

 

Thanks

Link to post
Share on other sites
  • 0
Support

Hi Zohaib

 

It sounds like you are not recieving config updates - are you connecting to your own Wifi through your device ? do you have any AV on your device ?

 

Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...